3 Replies Latest reply on Nov 5, 2009 8:43 AM by Kodebuster

    Cannot see imported video in PE8

    hollyhopper

      I've hit so many walls with this.  The very first video I created with my new installation of PE8 was a breeze!  Worked perfectly!  Got the video right from my FLIP camera and I was able to edit and publish it in no time.  The next day I try and do the same thing with another video on my FLIP and I've been met with nothing but disaster all day yesterday and today.  I've tried uninstalling and reinstalling the product 3 times now to no avail.  I've reimported all my videos with no luck.  Here's what I"m doing.

       

      I open the organizer and find the video I want.  I double click it and it plays just fine.  So I right clilck it and select edit with PE8.

      Once PE8 opens I select the thumbnail for my video and move it over into the big editing screen.  That's when I get this:

      pe8.jpg

      as you can see, the entire movie is covered up by this fuzz or noise.  Sometimes the fuzz goes away and it's just black.  The audio still plays.  When I try to export the movie it has the fuzz as well.

       

      I have tried everything I can think of and can't understand why one day it would be working fine and the next it's incapable of doing the same thing.  What really gets me is that the Organizer plays the video just fine, but the editor does this crap.

       

      If anyone can help me with this I would really appreciate it.  I have a headache from dealing with this.