0 Replies Latest reply on Nov 4, 2009 10:05 PM by -Subbi

    GPU playback and hardware acceleration

    -Subbi Adobe Employee

      Guys,

       

      I was looking at some of the threads on the forum and suggested some workarounds for the crashers that many of us were facing.

       

      It looks like most of the crashers vanish or get minimised for some of us when the GPU Playback is disabled.

      This setting can be found in the "Edit>Preferences>General"

       

      Also the application not quitting issue is mostly seen with the NVIDIA drivers on the system. In this case either reverting back to the original drivers that comes with the card helps or disabling the service of this card helps premiere elements breathe free

      Another workaround which someone else pointed out was to minimise the Hardware acceleration of the Graphics hardware.

      This can be done by rightclicking on the desktop and navigating to Properties / Settings tab / Advanced / Troubleshoot and sliding the Hardware acceleration leftwards. Check what suits your system better.

       

      EM