1 Reply Latest reply on Nov 9, 2009 1:02 AM by strangejulius

    Comapatibility of adobe reader 5.0 to 8.0

    Kush1985

      Hi All,

       

      We need to read the files which were in version 5.0 in the version 8.0.So,what shoul be the configration settings required as when we are trying to view,it gives following error-This document is not enabled for review in Adobe Reader. You must use Adobe Acrobat to review this document.This document contained certain rights to enable special features in Adobe Reader. The docuemnt has been changed since it was created and these rights are no longer valid. Please contact author for the original version of this document.