1 Reply Latest reply on Nov 5, 2009 2:01 PM by Jeff_Coatsworth

    RoboHelp not detecting installed Framemaker

    dsarig Level 1

      I have a RoboHelp 8 project and want to import a file from Framemaker 6.0p405.

       

      I even opened the Framemaker book and from Framemaker launched RoboHelp. I am still getting the message:

       

      "This operation cannot be completed without FrameMaker. Please install FrameMaker and try again."

       

      In the RoboHelp help, it says:

       

      "FrameMaker book files created in a version earlier than FrameMaker 6 (BK) can only be imported into RoboHelp; they cannot be linked."

       

      So, I'm assuming that I should be able to import a Framemaker 6 file into RoboHelp 8.

       

      Best regards,

      Debbie

       

      P.S. I saw an earlier thread about this (http://forums.adobe.com/thread/458788?tstart=0), but I wasn't able to fix that problem with that thread.