4 Replies Latest reply on Nov 6, 2009 12:41 AM by Harm Millaard

    Exported Interlaced MP4 Unplayable

    pftq

      I'm using the DV NTSC High Quality preset in Adobe Media Encoder CS4.  The export appears to go fine, but I have trouble playing the video.  The video looks very blocky and corrupt.  I've tried playing it in Media Player Classic and Windows Media Player using the K-Lite Codec pack.

       

      If I export with Progressive field order (no interlacing), the video plays fine.

       

      I've exported a few mp4 files in MPEG Streamclip using interlacing and they seem to play fine, so I don't think it's an issue with not having the right codec for playback.

       

      Is there something I should change in the export settings? Or is it just my computer not able to playback the files and if so, can I expect these MP4 files to play fine on other computers?

        • 1. Re: Exported Interlaced MP4 Unplayable
          Harm Millaard Level 7

          URGENT: Reformat your disk and do a clean install of OS & programs.

           

          Al-Qaida is better for your PC. That is the consequence of installing K-Lite or similar codec packages. Good luck. Hope you haven't attracted the Mexican flu in the process.

          • 2. Re: Exported Interlaced MP4 Unplayable
            pftq Level 1

            I was expecting that someone would bring that up, but I don't really see how that provides any solution.

             

            I've tried the videos on a number of computers and so far have not found any that were able to play the MP4s.  Basically, I want to be able to show the video on any other computer besides just the one I edit on - which is why I brought up the codecs (not sure how else you'd get the videos to play).  Is there something else that should be installed or is it a setting I need to change in the export? That's what I'm trying to ask here.

            • 3. Re: Exported Interlaced MP4 Unplayable
              Jim_Simon Level 8
              If I export with Progressive field order (no interlacing), the video plays fine.

               

              I've seen this myself.  The solution is to not export interlaced.  Since all computer monitors are progressive anyway, this is a very workable solution.

              • 4. Re: Exported Interlaced MP4 Unplayable
                Harm Millaard Level 7

                You may be better off with exporting to Flash, since that is pretty common on most computers and give you the best compatibility on different systems.