3 Replies Latest reply on Nov 9, 2009 10:53 AM by the_wine_snob

    Problem with Sound Mixer...

    pengh

      I have a project with 6 audio tracks (so far) and the mixer has been working great but now when ever i try and "Write" a audio mix when i'm done writing and switch to "Read" the track automaticly gets set back to zero like nothing happened. I have turn off "switch to touch after read" as always. any clue what is happening here?I restarted the program and even change the audio files around but still no help. The mixes done previously in the project are fine... I don't get it

        • 1. Re: Problem with Sound Mixer...
          the_wine_snob Level 9

          Pengh,

           

          As a test, turn on the view for Track Keyframes for the Audio Track that you are adjusting. Do you see the Keyframes that you just added from Write, or are they not there?

           

          I also assume that you are on CS4. Is that correct?

           

          Good luck,

           

          Hunt

          • 2. Re: Problem with Sound Mixer...
            pengh Level 1

            Huh... for some reason that worked.THANKS I didn't have to do this before tho.... Thanks you!

            • 3. Re: Problem with Sound Mixer...
              the_wine_snob Level 9

              Good news is that it worked!

               

              As for why the Track Keyframes, generated via Audio Mixer did not "take" initially, I have no idea. They should, unless one has Bypassed the Effects. Take a look at the drop-down when you Rt-click on the Audio and check that the Track is Enabled, and that Effects are Enabled. Different versions changed the exact syntax and also maybe the exact location of these, and all I can look at is how it was done in PrPro 2.0 - probably of no use to you. In CS4, IIRC, one can choose to Bypass Effects.

               

              Good luck, and glad that the Track Keyframes View helped,

               

              Hunt