0 Replies Latest reply on Nov 9, 2009 9:22 PM by Sarthak Singhal

    Snow Leopard 10.6.2 recommended for Adobe Fireworks CS4

    Sarthak Singhal Adobe Employee

      The release of update version for Snow leopard by Apple is expected to fix some random crashes which have been encountered while working with Adobe Fireworks CS4.

      Once the Snow Leopard machine has been updated, the version should read 10.6.2

      Please go ahead and update your boxes to this update.

       

      ..Sarthak

      http://blogs.adobe.com/sarthak