1 Reply Latest reply on Nov 10, 2009 6:42 AM by tclark513

    AVCHD in 4.2

    tokyoscoop Level 1

      Anyone else lost their AVCHD presets with 4.2 and now get a "file not supported" error when trying to import AVCHD m2ts files?

       

      Have I missed something? I upgraded from 4.0 to 4.2 bypassing 4.1. I Presumed, possibly incorrectly, that the upgrade software would warn if it needed the 4.1 base.

       

      Cheers.

        • 1. Re: AVCHD in 4.2
          tclark513 Level 3

          Have you left Premiere open?  I've noticed in the past that sometimes it takes a few minutes before Premiere will do a "self download" after the updates are installed.  Last time I had the same problem and then all of a sudden Premiere started downloading the presets.  It was strange.