2 Replies Latest reply on Nov 10, 2009 10:40 AM by Webshark2000

    CS4 project won't encode.

    Webshark2000 Level 1

      Project settings:

       

      CS4 project.

      720x480

      4:3

      D1/DV NTSC (0.9091)

      24fps progressive

       

      48khz 16-bit audio

       

      Video clips are uncompressed 720x480 24fps progressive AVIs.

       

      I'm getting the "Could not read from the source. Please check if it has moved or been deleted." error when trying to render the project.  I know this error has been discussed in other posts, and I've tried several of the suggestions in those posts, such as creating a shortcut for Premiere in the dynamiclink folder, and uninstalling, running the cleaning script and reinstalling, but I'm still having the same problem.

       

      When AME gives the error it lists the source project as being located in C:\Users\EDITOR~1\AppData\Local\Temp\

       

      When I go to that location and try to open the project file from there, it locks up during the loading.

       

      I figured that was what was causing the problem, so I tried opening AME and selecting "Import Premiere Pro Sequence" and navigating to the original project file.  The sequence loads (slowly), and I'm able to export from there.  So it's definately the temp project file that's causing the error.

       

      Just wondering if someone had any other suggestions I could try so I didn't have to use the work-around every time.

       

      Thanks.