8 Replies Latest reply on Nov 16, 2009 2:23 AM by tandemitejs

    Snow Leopard - Can't install 9.0.2

    tandemitejs Level 1

      After Effects crashes at start-up since i upgraded to Snow Leopard (did a clean install).

      I am using After Effects from a new created account with no problems there, except that the upgrade to 9.0.2 fails each time.

      Tried it from both user accounts, same result. Note that upgrading Acrobat 9 worked from the new account and failed with the "old" one.

      Any suggestions?

        • 1. Re: Snow Leopard - Can't install 9.0.2
          Mylenium Most Valuable Participant

          What have you done so far? Trashed the prefs? Tried to apply the manual update download? I haven't upgraded to 10.6, but I could imagine that it messed up some of your permission settings, also. It would also be of relevance to know, which otehr adobe software is on your system and in which oreder it was installed. Certain combinations are known to cause conflicts with shared components, effectively preventing the otehr app from isntalling the same shared components, even if it is a valid update....

           

          Mylenium

          • 2. Re: Snow Leopard - Can't install 9.0.2
            tandemitejs Level 1

            I have tried the following, each time following the recommended procedure :

             

            - do a clean install of 10.6.0 then upgrade t 10.6.2

            - trash the preferences and reboot immediatly

            - un-install CS4 & run CS4 cleanup utility

            - delete all fonts flagged as duplicate in font book

            - run font nuke

            After Effects runs in a new created account. Not in my original account.

            I also tried the following :

            - install snow leopard & upgrade (clean install = clear the boot HDD)

            - install CS4 master collection

            No problems, can run all programs.

            Started Migration Assistant : after a fe hours, while migration assistant was still active, problems show up again.

            So there must be something wrong in my account, but can't find it. It doesn't seem to be fonts. There is a growing list of  users of photoshop and illustrator reporting similar problems since upgrading to SL.

            • 3. Re: Snow Leopard - Can't install 9.0.2
              Mylenium Most Valuable Participant

              ...though, to be fair, it's really Apple screwing around with some things. I would suspect that the migration assistant did something weird to the files like consolidating some plists or flushing the content of some configs to make them "portable", which might exactly be the wrong thing to do. Or it completely missed out on some files. Hard to tell, but certainly it logs its activities somewhere, so the Log Viewer would be a place to start...

               

              Mylenium

              • 4. Re: Snow Leopard - Can't install 9.0.2
                tandemitejs Level 1

                After Effects crashes at the very beginning, just display "3% of 3GB used" and then crash. Can't find any trace od after effects preferences/log files.

                Where should i look for a trace?

                Thanks.

                • 5. Re: Snow Leopard - Can't install 9.0.2
                  tandemitejs Level 1

                  Noticed errors in the installation log : /applications/.AdobePatchFiles/{-----------} already exists. This line appears several times with the same fileid : /Applications/.AdobePatchFiles/{7B92D0BE-160D-4F7F-921C-0931D9D2EE9A}/3a9d6c2c1a4d29abe30 80df783223f0f.

                  Removed all these files and restarted update, worked fine now.

                  Hoped crash problem was solved too, helas AE keeps on crashing. There is an improvement though, it displays : "crashed while initializing PDFL" before going away.

                  • 6. Re: Snow Leopard - Can't install 9.0.2
                    tandemitejs Level 1

                    Attaching a console log file that shows:

                    - failing installation of AE 9.0.2

                    - then installation of 9.0.2

                    - then crash of illustrator and AE.

                     

                    NOTE : i have and very old HP printer (970 Cxi), supported by GutenPrint. To be sure, i un-installed the driver as there might be a compatibility problem there.

                    • 7. Re: Snow Leopard - Can't install 9.0.2
                      tandemitejs Level 1

                      ... and attaching the console messages when starting AE from a new user account.

                      Note that the "return code 7" appears here also, but does not cause AE to crash.

                      • 8. Re: Snow Leopard - Can't install 9.0.2
                        tandemitejs Level 1

                        Note : illustrator CS4 crashes also in AdobePDFL (at start-up).