1 Reply Latest reply on Nov 12, 2009 7:37 PM by meaman

    Form not working in Acrobat 6 Standard?

    damiana815 Level 1

      I created a dynamic XML form with LiveCycle and for some reason, some users can't open it if they still have Acrobat 6 Standard. I can't understand why they can't open it and have told them for now to upgrade their readers and use it in the reader. Can anyone help? Everyone using Acrobat 8 Standard and all of the most current versions of reader can use it just fine.