11 Replies Latest reply on Jun 16, 2010 11:57 AM by lots2learn2

    Fireworks error - can't open

    lots2learn2 Level 1

      I cannot open Fireworks CS4.  I have used this new software for a few months.  All of a sudden, I get an error message when I try to open it that reads "An internal error occurred" - twice.  I have followed the dialogues on this website.  I downloaded the 10.0.3.011 patch/update.  It didn't work.  I deleted my fonts; that didn't work.  I left a message in the forum over a week ago and haven't gotten a response.  Can anyone help me?  I would love to be able to use this software.  Surely Adobe provides support when their product goes wrong.  Right?  Please help me.