3 Replies Latest reply on Dec 1, 2009 10:35 PM by Another useless prompt

    completely red frames generated in Timeline after importing M2T

    Another useless prompt

      I am hoping for some advice.

      Background.

      I use a PC, intel core 2 duo E8400 with 1.9MB RAM, 40 GB free disk space, deflaged and freshly re-installed PSE7&PRE7. I am making a NTSC (30fps) science movie that has 37 scenes of 1-2 minutes length 300-500MB size. I use HD video 1920x1080i from a Everio GZ-HD7-S. Each scene is comprised of Movie clips and still pictures that may have been enhanced  with PSE7, or stills that have been overwritten with text using PSE7 or sometimes complete images are fabricated using PSE7. Narative track and sometimes background music track are appended. Each scene has its own PRE7 project and all related images are in the same folder.

       

      If I share (produce) my scene using widescreen MPEG option to a folder in my PC the generated scene is saved as M2T format. If I view this scene using windows media player (WMP) I have no problems. Looks good, sound is good, images crip.

       

      Problem.

      My problem comes when I want to combine multiple scenes.M2T.

      If I create new folder, copy individual scene.M2T files into new folder and then create new PRE7 project some of the frames in newly imported scene .M2T files become corrupted in the time line of the new PRE7 project. They become completely red. Audio is uncompromised.

      Movie frames are not affected.

      All corrupted frames appear to be derived from use of photoshoped images (either images of enhanced stills or stills which have been over written with a text - these modified image files saved as JPEGs or bitmaps) or alternatively the use of text editor to write text over movie frames using PRE7 (as in writting the credits).

      The generated red frames do not correspond to the duration that a particular images is included in the timeline.

      eg first 5 secs display OK, next 5 secs are completely red, last few secs OK. See attached low quality

       

      If I share (produce) this new PRE7 project containing muliple scene.M2T and artifactual red frames the resultant M2T contains red frames when viewed with WMP.

       

      I have tried remaking PRE7  projects completely from stratch. The result appears to be very very similar. Red frames.

      Red frames not visible in first produced scene.M2T but become visible when this M2T file is included in another PRE7 project.

      When viewed individually all my 37 scenes look good.

      When combined in to groups in new PRE7 projects 7 of 37 scenes are useless.

      Has anybody experienced this problem before ?

      I would appreciate some advice.

      Thanks for your time in advance

      Peter

        • 1. Re: completely red frames generated in Timeline after importing M2T
          jackscon joseph

          Import all the M2t files in one project then place the files in timeline, then after archive the project, Archive option is available in file menu.

          • 2. Re: completely red frames generated in Timeline after importing M2T
            Another useless prompt Level 1

            Well this whole experience is

            unbeleivably frustrating.

            Dont seem to be able to get answers from Adobe or anybody else. So I will have to resort to stimulating my own discussion with some additional info.

             

            When attempting render small 1-2 min scenes saved asMPEG 2 1920x1080. m2T format (that look great when viewed individually in WMP) by importing them back into new project time line these files become corrupted and develop frames that are completely red.

            In short these scenes become useless. Actually my movie is useless unless I want to pretend it is some horror flick made by somebody with an obscession for total geometric blood splatter.

             

            Less red frames occur in the second import into the time line if the original scene is saved at a lower resolution 1440x1080. M2T and

            even less or none if it is saved with H264 but there is degradation of the images with H264 especially if the objects have motion.

             

            I have tried to download a trial versionof PRE8 but the download after unzipping will only allow me to use the organiser (a not very useful tool at the best of times) and crashes every time I ask it to open a new project or access and existing project. Crashes immediately after it tells me this is just a trial version and some aspects of the programe are not accessible in the trial. Hit the yes key and its gone.

            The same result occurs even after uninstalling PRE7 and reinstalling the trial version.

             

            I am just soo totally unimpressed by this whole event.

            I have 6 months of work, that can only be viewed as individual files. a procedure that will certainly stifle the narative of any story.

             

             

            I would much rather find some cure thru Adobe but as a desperate last endeavour (and I already am) Is there any way to wrap or recode M2T files back to MPEG 2 (without dramatic decrease in pixel area per frame) so that I can use some other programes from my final compolation of individual scenes using 20-30 sec cross fade transitions into a regular movie.

             

            Any ideas about Adobe based solutions for this Photoshop 7 and PRE7 compatiblity nightmare. (Just for the record - red frames only occur in photoshop altered images. All photo shoped images are adjusted by pixels to be 1920 x1080 and usally set at 500 ppsi resolution. They import into PRE& time lime no problems. Still red if I decrease resolution to 250 ppsi)

             

            Thanks

             

            just another uselss prompt 

            • 3. Re: completely red frames generated in Timeline after importing M2T
              Another useless prompt Level 1

              Hej Jackscon,

              thanks for taking the time.

              Unfortunately no change with this procedure.

              I created a Archive project.

              A new trimmed folder and project file were generated.

              In the time line of the trimmed project file I have redframes in exactly the

              same position as they were i9n the new project before the implementation of

              the Archive procedure.

              Nothings changed. Scenes with completely red frames making the scene

              useless.

              Thanks

              P