9 Replies Latest reply on Nov 14, 2009 1:12 PM by the_wine_snob

    No Video Playback in CS4

    cswellz

      I was editing on a friends CS3 and captured a load of miniDV old tapes, then we exported the clips as uncompressed avi's (I did a screen shot of one of them on gspot) all in the same project.

       

      And despite being all playable and editable on his CS3 they will not work at all on my CS4.

       

      All I get is a turquiose screen when paused and a black one when it plays. I hear the audio fine, and there are thumbnails in the top left tiny player, but whether its on the preview or the timeline I have the same screens.

       

      I have installed all my drivers and codecs and updates.

       

      Done everything for it to work but it won't.

       

      I even brought the whole project over and after it converted to cs4 format it still didn't work at all.

       

      I had some other footage captured on my uni's cs4 and even that won't work.

       

      All the footage plays fine on my uni's CS4 but not mine.

       

      I looked on the forum for similar issues, and found a few solutions none of which worked.

       

      What should I do?

       

       

      I'm on a Dell Inspiron 1721 Laptop

      AMD Turioin 64X2 mobile technology 2.00GHz

      Windows Vista Home Premium 32Bit

        • 1. Re: No Video Playback in CS4
          the_wine_snob Level 9
          All the footage plays fine on my uni's CS4 but not mine.

           

          This seems to indicate a difference in your system vs others that play the files.

           

          Now, do you have an nVidia graphics card w/ the latest drivers? If so, look for PhysX and 3D Stereovision modules and disable them.

           

          Hope that this helps, and good luck,

           

          Hunt

          • 2. Re: No Video Playback in CS4
            cswellz Level 1

            Nope, i only have everything i said above as its a laptop.

            Everything else works on CS3 (on this laptop), VLC player etc but not CS4..

            Thank you for quick response!

            • 3. Re: No Video Playback in CS4
              the_wine_snob Level 9
              i only have everything i said above as its a laptop.

               

              I have an nVidia card on my laptop, though many do have chips on the MoBo.

               

              OK, then I'd look to your installation of CS4. If other installations of CS4 edit the files fine, but your's does not, then there is a difference someplace. Perhaps a Repair Install?

               

              Good luck,

               

              Hunt

              1 person found this helpful
              • 4. Re: No Video Playback in CS4
                Jim_Simon Level 8
                we exported the clips as uncompressed avi's (I did a screen shot of one of them on gspot)

                 

                As an FYI, Gspot shows the clip as DV, not Uncompressed.

                • 5. Re: No Video Playback in CS4
                  cswellz Level 1

                  Thank you greatly for your time sirs.

                   

                  But it still isn't working, I have completely uninstalled and deactivated everything and reinstalled it. Still to no avail.

                  • 6. Re: No Video Playback in CS4
                    cswellz Level 1

                    It should also be noted that all the files play fine on After Effects CS4...

                    • 7. Re: No Video Playback in CS4
                      the_wine_snob Level 9

                      As a test, can you try a known good DV-AVI on your CS4 installation? Does that play/edit fine?

                       

                      If not, what are your Preferences for playback? Likely an issue there.

                       

                      Good luck,

                       

                      Hunt

                      1 person found this helpful
                      • 8. Re: No Video Playback in CS4
                        cswellz Level 1

                        After literally 12 hours, 2 re-installs, searching everywhere, asking on here, I found the solution.

                         

                        Sorry if it seems obvious to most but I'm going to explain incase anyone else ever gets this issue again.

                         

                        I had stupidly forgotten to include my Graphics card/integrated to mobo (i got it mixed up with my processor), it is an ATI Radeon x1270, and dispite Vista and every driver website saying the driver was up to date, it wasn't, by a long shot.

                         

                        AMD distribute its drivers via the Catalyst Control Centre Software, so you need this to update ya drivers. Once i did that it worked fine and dandy.

                         

                        You can get it on here: http://support.amd.com/us/Pages/AMDSupportHub.aspx

                         

                        Moral of the story: no playback in Premier, it is almost definately the Graphics Card driver!

                         

                        Thank you everyone here for your time and patience.

                        • 9. Re: No Video Playback in CS4
                          the_wine_snob Level 9

                          Great that you got it sorted out. I am totally unfamiliar with AMD chips, and am about the same level with integrated graphics chips. Thank you for the details.

                           

                          Going back some years, I had a Toshiba with integrated nVidia graphics. Because of Toshiba rewriting the drivers, nothing from nVidia would install. Toshiba never updated any driver on that laptop, so I found a utility that would do the rewriting of the graphics card's standard driver. I, and many others, were able to stay updated, but we had to do a bit of light coding to do it. Do not know if Toshiba still has the "no driver updates" policy, but that was the last of their units that I ever bought.

                           

                          Hunt