0 Replies Latest reply on Nov 13, 2009 7:15 PM by 914_6

    OT: Tiger installed over Snow Leopard

    914_6 Level 1

      Hi, know its off-topic but i have a huge problem regarding a legacy Flash project done under Tiger 10.4.11 (that works perfectly) and that behaves very weirdly under Snow Leopard (10.6.2).

       

      It may be related to the fact that it uses Postscript fonts and that maybe Snow Leopard isnt supporting PS. Soooooooooooooooo

       

      I dont have the time to find the solution, i need to end that project first. I need to revert to Tiger.

       

      CAN I SIMPLY USE MY TIGER DISKS AND INSTALL OVER SNOW LEOPARD????????

       

      Thanks.