4 Replies Latest reply on Nov 15, 2009 2:32 PM by Kipoho

    Premiere Pro CS4 export problem

    Kipoho

      I am a new user of PP CS4 and I have created a short 2 1/2 minute clip with no problems.

      I have selected all the appropriate setting as per Adobe PP CS4 "Classroom In A Book" instructions.

      Exporting the clip as a MPEG2-DVD, NTSC 720x480, 29.97 Drop Frame Video.

      Main Concept MPEG Video, Variable Bit Rate.

      However, when I go to export I get the following error everytime:

       

      Adobe Media Encoder CS4 quit unexpectedly.

       

      Here are the details of the error report.

       

      Process:         Adobe Media Encoder CS4 [242]

      Path:            /Applications/Adobe Media Encoder CS4/Adobe Media Encoder CS4.app/Contents/MacOS/Adobe Media Encoder CS4

      Identifier:      Adobe Media Encoder CS4

      Version:         ??? (???)

      Code Type:       X86 (Native)

      Parent Process:  Adobe Premiere Pro CS4 [202]

       

      Date/Time:       2009-11-14 15:13:02.554 -0800

      OS Version:      Mac OS X 10.6.2 (10C540)

      Report Version:  6

       

      Interval Since Last Report:          1206 sec

      Crashes Since Last Report:           1

      Per-App Crashes Since Last Report:   1

      Anonymous UUID:                      B5DD95EC-13C1-4BA5-819F-22AA7BBBB3C8

       

      Exception Type:  EXC_BREAKPOINT (SIGTRAP)

      Exception Codes: 0x0000000000000002, 0x0000000000000000

      Crashed Thread:  0

       

      Dyld Error Message:

        Library not loaded: @executable_path/../Frameworks/LogSession.framework/Versions/A/LogSession

        Referenced from: /Applications/Adobe Media Encoder CS4/Adobe Media Encoder CS4.app/Contents/MacOS/Adobe Media Encoder CS4

        Reason: image not found

       

      Model: iMac9,1, BootROM IM91.008D.B08, 2 processors, Intel Core 2 Duo, 3.06 GHz, 4 GB, SMC 1.37f3

      Graphics: NVIDIA GeForce GT 130, NVIDIA GeForce GT 130, PCIe, 512 MB

      Memory Module: global_name

      AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8E), Broadcom BCM43xx 1.0 (5.10.91.19)

      Bluetooth: Version 2.2.4f3, 2 service, 1 devices, 1 incoming serial ports

      Network Service: Ethernet, Ethernet, en0

      Serial ATA Device: WDC WD1001FALS-40K1B0, 931.51 GB

      Serial ATA Device: OPTIARC DVD RW AD-5670S

      USB Device: Built-in iSight, 0x05ac  (Apple Inc.), 0x8502, 0x24400000

      USB Device: Hub, 0x050d  (Belkin Corporation), 0x0237, 0x24300000

      USB Device: Blue Snowball, 0x074d, 0x0005, 0x24320000

      USB Device: Hewlett Packard ScanJet 5300C/5370C, 0x03f0  (Hewlett Packard), 0x0701, 0x24340000

      USB Device: Hub, 0x050d  (Belkin Corporation), 0x0237, 0x24310000

      USB Device: Keyboard Hub, 0x05ac  (Apple Inc.), 0x1006, 0x26400000

      USB Device: Apple Keyboard, 0x05ac  (Apple Inc.), 0x0220, 0x26420000

      USB Device: Apple Optical USB Mouse, 0x05ac  (Apple Inc.), 0x0304, 0x06200000

      USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x06100000

      USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8215, 0x06110000

      USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8242, 0x04500000

      Can anyone help me with this?
      Richard

        • 1. Re: Premiere Pro CS4 export problem
          the_wine_snob Level 9

          Welcome to the forum.

           

          Looks like you are on an iMac. To help others help you, can you post the specs of your system?

           

          I was about to post links to a bunch of troubleshooting articles, but they were written for PC's so I dobut that any would apply here.

           

          With the important data, someone is very likely to see a potential problem and help you.

           

          In general terms, most problems sort out this way:

           

          System

          Assets

          Project/Sequence settings

           

          Those given, the exact detail will get you closer to resolution.

           

          Good luck,

           

          Hunt

          • 2. Re: Premiere Pro CS4 export problem
            Kipoho Level 1

            Thanks for the input, however, everything about my computer was in the original post.

            I just neglected to put the iMac information in the beginning of my original post.

            It shows up halfway down.

            Am I missing some required software?, didn't it install properly?, I don't know where to go from here.

             

            Any help will be appreciated.

             

            Richard

            • 3. Re: Premiere Pro CS4 export problem - iMac computer
              Kipoho Level 1

              Thought I would add the iMac to the title.

              • 4. Re: Premiere Pro CS4 export problem
                the_wine_snob Level 9
                Thanks for the input, however, everything about my computer was in the original post.

                 

                Yes, I saw the system info. My statement was an observation on where problems can usually come from.

                 

                Now, what I do not see is exactly what those Project settings (looks like most are included) and Export settings are. There are some general specs. I can check what Curt Wrigley, the author of CiaB specified, but it would be helpful to know what lesson you are on. It would also be helpful to know if you used the Assets provided on the DVD in CiaB, or substituted your own Assets. If the latter, please give us full details on those.

                 

                Good luck,

                 

                Hunt