7 Replies Latest reply on Jul 24, 2008 9:19 PM by Oliver Goldman

    Error installing AIR

    acmarelli
      When trying to install adobe air I get the following message: This application requires Adobe AIR to function. Please download the latest version of the runtime from http://www.adobe.com/go/getair, then launch the application again.

      I have tried uninstalling and reinstalling with no luck Also I installed an old version and it went through but gives me this error when I try to install any air apps.

      Can anybody help me?