14 Replies Latest reply on Nov 19, 2009 11:24 AM by Alanana

    Putting a flash file on my website

    Alanana

      Hi, I'm having trouble with publish my flash file. I have uploaded my flash file (flash.html) and (flash.swf) to my ftp. Then I copy and paste the html code onto the page of my website which is (without the star)

       

       

      <*html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

      <head>

      <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

      <title>flash</title>

      <script language="javascript">AC_FL_RunContent = 0;</script>

      <script src="AC_RunActiveContent.js" language="javascript"></script>

      </head>

      <body bgcolor="#ffffff">

      <!--url's used in the movie-->

      <!--text used in the movie-->

      <!-- saved from url=(0013)about:internet -->

      <script language="javascript">

      if (AC_FL_RunContent == 0) {

      alert("This page requires AC_RunActiveContent.js.");

      } else {

      AC_FL_RunContent(

      'codebase', 'http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0',

      'width', '180',

      'height', '150',

      'src', 'flash',

      'quality', 'high',

      'pluginspage', 'http://www.macromedia.com/go/getflashplayer',

      'align', 'middle',

      'play', 'true',

      'loop', 'true',

      'scale', 'showall',

      'wmode', 'window',

      'devicefont', 'false',

      'id', 'flash',

      'bgcolor', '#ffffff',

      'name', 'flash',

      'menu', 'true',

      'allowFullScreen', 'false',

      'allowScriptAccess','sameDomain',

      'movie', 'flash',

      'salign', ''

      ); //end AC code

      }

      </script>

      <noscript>

      <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0" width="180" height="150" id="flash" align="middle">

      <param name="allowScriptAccess" value="sameDomain" />

      <param name="allowFullScreen" value="false" />

      <param name="movie" value="flash.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#ffffff" /> <embed src="flash.swf" quality="high" bgcolor="#ffffff" width="180" height="150" name="flash" align="middle" allowScriptAccess="sameDomain" allowFullScreen="false" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />

      </object>

      </noscript>

      </body>

      </html>

      But when I view it on my website this pop-up comes up
      Picture 1.png

      What am I doing wrong =/?