2 Replies Latest reply on Nov 19, 2009 9:01 PM by mmkader85

    Cant execute my flex application

    mmkader85 Level 1

      Flex Builder cannot locate the required version of the Flash player. you might need to install flash player or reinstall felx builer.

       

      there is a link to download flash players.

      http://www.adobe.com/support/flashplayer/downloads.html

       

      while installing flex builder, it has asked me to install flash player. i gave yes to it..

       

      i visited the link given above and downloaded flash player 9 and installed it, the installation was successful but its of no use. help me..