1 Reply Latest reply on Nov 19, 2009 6:51 PM by Jim_Simon

    Deinterlaced export causes artifacts in still images


      When I export to Adobe Media Encoder and select the "Deinterlace" option it does a great job of deinterlacing my interlaced footage. However, any still images in the mix and they immediately pick up artifacts. Any workarounds?