1 Reply Latest reply on Nov 20, 2009 5:05 PM by Garibaldi2

    Installation instructions for .tar.gz a weird fantasy?

    Garibaldi2

      On Linux (Debian Lenny) the installation instructions for the *installer*.tar.gz download file say:

       

      Unpack file.

       

      Navigate into directory or folder created.

       

      Run install program.

       

      But no directory created; no install program - what the hell is going on??

       

      What you get is a single *.so file.  What do you do with it?

       

      I got it to work in the past, but perhaps by a different method.  So the system can do it.  Thanks any help.

        • 1. Re: Installation instructions for .tar.gz a weird fantasy?
          Garibaldi2 Level 1

          Worked it out:

           

          apt-get purge anon-proxy

          (this program seems to be the problem??)

          Then did, do not know if necessary:

          export HTTP_PROXY=
          export http_proxy=

          (To loose these environment variables if they are present, I assume.)

          wget -O - http://backports.org/debian/archive.key | apt-key add -

          (This is the step that would not work before.  It worked alright now.)

          apt-get install --reinstall --purge flashplugin-nonfree

          (Simply installs the adobe flash player into iceape, presumably.)

           

          Look - this is sinister:  Why do the install instructions bear no relation to any sort of reality?  Are the microsoft dirt up to something?