2 Replies Latest reply on Nov 28, 2009 9:40 PM by Ratsnackbar

    Setting Up Servers and Sites

    slightfade23

      I am really jammed up on this. Here's my deal. I have CF Builder installed on my laptop and am trying to setup a site in a way in which I can run the pages from CFB and debug them as well. The cfm site is on our dev server, called "Dev". The server is running ColdFusion 9 and line debugging has been enabled. I added the server in CFB I believe successfully since I can view the RDS datasources and see tge server is running. However, when I create a site that uses that server, things go wrong. The Navigator shows the file on the site, but I cannout run or debug the files. When I click on run button, nothing happens. When I click on debug, I get the error in the attached image. Everything I find out there on the interweb is for scenarios where the developer is modifying CFM pages on his local machine. I am not. I do have a windows mapping (Y) to the development server if that matters. Can anyone help me or point me in the right direction? Thank you very much.

        • 1. Re: Setting Up Servers and Sites
          Kiran Sakhare Level 1

          Hi

           

          From the picture you attched it is clear that either server is not running or debugging is not enabled in the serve. (to enable go to ColdFusion Administrator-> Debug setting -> Allow line debugging check this option and restart the server).

           

          Just make sure if ur adding the Site to the server. You selected the server generated with site name for the project where you want to debug / run the file. Can you provide some more details about site and the project location. Also check are you able to see the sample url generated for the project when you are associating site to the project (project -> properties -> ColdFusion Server Settings).

          • 2. Re: Setting Up Servers and Sites
            Ratsnackbar Level 2

            You might also want to make sure that you don't simply have a firewall blocking port 5005.

             

            -Joe