13 Replies Latest reply on Mar 14, 2010 12:00 PM by nw316

    Animated Presets

    jon47

      Hi

       

      I never used the animaterd presets on the bridge, but when i try to drag one in my comp there always a reference missing to the effects, were do i get the references for theses effects?

      Attached is the error..

      thanks for any help..

        • 1. Re: Animated Presets
          Adolfo Rozenfeld Adobe Employee

          The animation preset you applied makes use of three effects which are part of the Cycore FX (CC) pack. These effects are licensed from a third party developer and are installed as part of AE CS4. However, because of licensing issues, they are not included in the trial version. From this error message, it looks like these effects are missing and this is why the animation preset fails to be applied correctly. This would happen if you are using a trial version, or if the third party contents package didn't get installed for some reason.

          • 2. Re: Animated Presets
            jon47 Level 1

            Hi

             

            Thank you for your help, it is not a trial version and im using AF 7, can i get them from the disk?

             

            Thanks

            • 3. Re: Animated Presets
              Adolfo Rozenfeld Adobe Employee

              If I recall correctly, in AE 7 third party content had to be installed manually from the disk. I am sure that was the case for Keylight, and perhaps it was also true for Cycore FX. Since I don't have an AE 7 disk at hand, I can't assure you that. But I would look for a Cycore folder in the AE 7 disk.

              For AE CS3 and later, third party content is installed automatically when you install the application.

              • 4. Re: Animated Presets
                Todd_Kopriva Level 8

                What Adolfo says is correct. Here's a document with more information:

                http://kb2.adobe.com/cps/332/332896.html

                • 5. Re: Animated Presets
                  jon47 Level 1

                  Hi

                   

                  Thanks for all the help, you were right the presets were on the disk..

                  thank you

                  • 6. Re: Animated Presets
                    nw316 Level 1

                    I have these effects included with my AE CS4 but how do I license them to get rid of the green 'X' when I render?

                     

                    Don

                    • 7. Re: Animated Presets
                      Todd_Kopriva Level 8

                      nw316,

                       

                      It's not clear what effects you're talking about. What effects are showing a green watermark?

                       

                      Whichever ones they are, you need to contact the seller of those effect plug-ins to find out how to purchase and activate them. I don't think that any of the effect plug-ins included with After Effects have this behavior.

                      • 8. Re: Animated Presets
                        nw316 Level 1

                        Well, I was referring to the Cycore FX (CC) that were brought up in this thread.  It is one of the only threads I've found discussing them.  I have contacted Cycore and am waiting on a reply but thought someone here may already have addressed this issue.

                        • 9. Re: Animated Presets
                          Andrew Yoole MVP & Adobe Community Professional

                          That's strange - the standard Cycore (CC) effects that are installed automatically with AE are also licensed automatically.  Have you installed any other Cycore-branded products, like Cycore HD effects?

                          • 10. Re: Animated Presets
                            nw316 Level 1

                            Late last year I downloaded the trial version of AE and it came with the CC fx and I had the same problem.  Thought it was because I was using the trial version.  Then, last month finally purchasing it and downloading it new, there was initially a problem with it having two sets of these plugins and so I needed to remove one set or go through this tremendously long dialogue every time I opened the program regarding the duplicate effects which could casue problems.  However, which ever set I removed, the result is the same - the Green X as in using a trial of some othr 3rd party demo such as Trapcode's Particular.

                            • 11. Re: Animated Presets
                              Andrew Yoole MVP & Adobe Community Professional

                              So it seems you deleted the wrong Cycore plugins, or there is some error in the way they've been serialized.  Either way, I'd suggest uninstalling and reinstalling After Effects to resolve the issue.

                              • 12. Re: Animated Presets
                                nw316 Level 1

                                Yes, I think that's best, Andy.  as soon as I get it unistalled I'll dlete any reference to Cycore and reinstall.  I don't think I will run Clean CS4 or I may lose everything else too.

                                • 13. Re: Animated Presets
                                  nw316 Level 1

                                  Okay, success!  Thanks Andy - they installed correctly this time!