2 Replies Latest reply on Jul 13, 2008 3:39 PM by MalRom

    problem with colour selector tool

    MalRom
      Hi there we are using Fireworks CS3 and seem to be having problems with the colour selector tool.

      When we hover the cursor over a colour and select it, we dont get the same colour. Sometimes we select a blue colour and it results in a green.

      Also when we have a colour e.g. cccccc and reduce the colour so something lighter, it goes back to cccccc.

      Can anyone suggest what may be the problem.

      This has only started happening recently and nothing major has been installed or deleted from Fireworks.

      Cheers
      mal
        • 1. Re: problem with colour selector tool
          Level 7
          Mal,

          In the color picker there is an arrow on the top right hand - click on
          it and make sure "Snap to Web Safe" is *not* selected.

          alex

          MalRom wrote:
          > Hi there we are using Fireworks CS3 and seem to be having problems with the
          > colour selector tool.
          >
          > When we hover the cursor over a colour and select it, we dont get the same
          > colour. Sometimes we select a blue colour and it results in a green.
          >
          > Also when we have a colour e.g. cccccc and reduce the colour so something
          > lighter, it goes back to cccccc.
          >
          > Can anyone suggest what may be the problem.
          >
          > This has only started happening recently and nothing major has been installed
          > or deleted from Fireworks.
          >
          > Cheers
          > mal
          >
          • 2. Re: problem with colour selector tool
            MalRom Level 1
            Hi Alex,

            Im not sure if you have been told today or not.

            "Your a chamption!"

            Thanks for your help, it works perfectly now.

            I must have accidently clicked on the snap to websafe colours.

            Cheeers
            Malcolm