4 Replies Latest reply on Nov 21, 2009 8:55 AM by the_wine_snob

    Elements 8.0 has stopped working and closes

    calvin5588

      In the video effect panel, the simple act of scrolling down freezes de app and the message

      Elements 8.0 has stopped working appers and windows closes the app.

       

      event viewer

      Faulting application name: Adobe Premiere Elements.exe, version: 8.0.0.0, time stamp: 0x4aa5c87c
      Faulting module name: nvSCPAPI.dll_unloaded, version: 0.0.0.0, time stamp: 0x4a891469
      Exception code: 0xc0000005
      Fault offset: 0x37b75ce4
      Faulting process id: 0x15c8
      Faulting application start time: 0x01ca6ac334f177cc
      Faulting application path: C:\Program Files\Adobe\Adobe Premiere Elements 8.0\Adobe Premiere Elements.exe
      Faulting module path: nvSCPAPI.dll
      Report Id: d3c67914-d6b7-11de-aed1-001a4d9b019b

       

      There is a message at the lower left coner saying display performance will be poor due to incorrect operating graphics card or driver!

      This message is always there.

       

      The problems happens with all project with Apple MOV file from my Canon SD780 a 720 30 frame  H.264 file

      With a project empty (no clips) imported the problem does not happens. As soon as you import a file the error happens.

       

      This is a brand new W7 install 2 HD SATA separate from the DVD IDE channel.

      Swapp file also separate in the second HD.

      The videos were imported from the folder since i already had the files before i bought Elements

      The preview of the mov files (just open the file without any editing) in Elements is very choppy. In Windows (in QuickTime) it is perfect and uses only 35% of CPU

       

       

      Latest driver applied and KB kb402534 followed

       

      [Display]
      Processor:        AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ (2612 MHz)
      Operating System:    Windows 7 Professional, 32-bit
      DirectX version:    11.0
      GPU processor:        GeForce 8500 GT
      Driver version:        191.07
      Stream processors:    16
      Core clock:        500 MHz
      Shader clock:        918 MHz
      Memory clock:        400 MHz (800 MHz data rate)
      Memory interface:    128-bit
      Total available graphics memory:    1023 MB
      Dedicated video memory:    256 MB
      System video memory:    0 MB
      Shared system memory:    767 MB
      Video BIOS version:    60.86.34.00.13
      IRQ:            16
      Bus:            PCI Express x16

       

      [Components]

       

      nvCpl.cpl        2.7.170.15        NVIDIA Control Panel Applet
      nvCplUI.exe        2.7.170.15        NVIDIA Control Panel
      nvWSS.dll        8.16.11.9107        NVIDIA Workstation Server
      nvViTvS.dll        8.16.11.9107        NVIDIA Video and TV Server
      NVSTVIEW.EXE        7.16.11.9062        NVIDIA GeForce 3D Vision
      NVSTTEST.EXE        7.16.11.9062        NVIDIA 3D Vision Test Application
      NVSTRES.DLL        7.16.11.9062        NVIDIA 3D Vision Module  (4512197)
      NVMCTRAY.DLL        8.16.11.9107        NVIDIA Media Center Library
      nvDispS.dll        8.16.11.9107        NVIDIA Display Server
      NVCPL.DLL        8.16.11.9107        NVIDIA Compatible Windows7 Display driver, Version 191.07
      NVCUDA.DLL        8.16.11.9107        NVIDIA CUDA 2.3 driver
      nvGameS.dll        8.16.11.9107        NVIDIA 3D Settings Server

       

      Any solution?

       

      thanks