4 Replies Latest reply on Nov 23, 2009 4:13 AM by joepd

    Flash Video

    joepd Level 1

      I did the following

      but hear some audio only.

      • Imported a video into Flash CS3 in .avi format
      • Used the first choice on the menu
      • encoded in v2on6
      • used a frame rate of 15
      • used Flash 8 at 400
      • used 96kb for audio

       

      When I attempt to view anything, .swf or .flv I get nothing but audio.

      Please help!!

        • 1. Re: Flash Video
          John Hall Level 4

          Is this locally on your machine or when posted to the web? If the latter, sounds like no MIME type is specified.


          • 2. Re: Flash Video
            joepd Level 1

            No, it's locally on my new Dell XPS running Windows XP.  I can't even  open

            a .avi in WMV.  I feel like that guy who tossed it all over his  cubicle

            wall.

             

             

            In a message dated 11/22/2009 11:56:57 A.M. Eastern Standard Time, 

            forums@adobe.com writes:

             

            Is this  locally on your machine or when posted to the web? If the latter,

            sounds like  no MIME type is  specified.

            • 3. Re: Flash Video
              John Hall Level 4

              Well, the good news is that there's nothing inherent in Flash that should preclude you getting what you want. OK, so you have an AVI to start with. Is it raw at 720x480 or already compressed with a codec? If already compressed, which codec? If it's raw and you chose to import it via the Flash IDE (which is fine), did it play at all inside the Flash FLVPlayback component when it first was imported? If not, was there any error msg that was displayed? You mentioned that the audio played; did it play all the way through?

              • 4. Re: Flash Video
                joepd Level 1

                Thank you for taking the time to reply.  No it did not play so I am 

                beginning to think it is 49 meg of garbage.  So I took another .avi and it  played

                but not as a .flv.  I continued my Lynda tutorials and found out  that I

                had another flash encoder included in my CS3 and I used it and it  works.  I

                have to learn how to synch up thhe audio and video but the Flash  Encoder

                works with a .avi.

                 

                 

                In a message dated 11/22/2009 10:49:30 P.M. Eastern Standard Time, 

                forums@adobe.com writes:

                 

                Well,  the good news is that there's nothing inherent in Flash that should

                preclude  you getting what you want. OK, so you have an AVI to start with.

                Is it raw at  720x480 or already compressed with a codec? If already

                compressed, which  codec? If it's raw and you chose to import it via the Flash IDE

                (which is  fine), did it play at all inside the Flash FLVPlayback component

                when it first  was imported? If not, was there any error msg that was 

                displayed?