4 Replies Latest reply on Dec 9, 2009 11:42 AM by ivanacuna

    Not enough memory to initialize AGM (83::9)

    ivanacuna

      every time  i try to load a project, i got this this error   Not enough memory to initialize AGM (83::9)   ..... but when i open a new project its fine

       

      need help pleae!!!!

        • 1. Re: Not enough memory to initialize AGM (83::9)
          Mylenium Most Valuable Participant

          What kind of projects are they? What footages do they use? The error sounds quite severe, but without more details I'm afraid it will be hard to offer any advise. As a start, did you trash the prefs?

           

          Mylenium

          • 2. Re: Not enough memory to initialize AGM (83::9)
            ivanacuna Level 1

            Thank for contact me..... the project its not big... i got a 2 .mov and a 1 .avi files the  rest its graphics within AF some text and .psd logos....

             

             

             

            if i start AF alone i will start.... then i can create new comp. and etc.... save it, and close the application.... if i want to re-open the project ,thats when i have the error

             

             

             

             

             

            Akuna Productions & Design

             

             

            Cuando la Produccion con calidad tiene sentido

             

             

             

             

            Date: Sun, 22 Nov 2009 22:50:56 -0700

            From: forums@adobe.com

            To: ivanacuna5@msn.com

            Subject: Not enough memory to initialize AGM (83::9)

             

            What kind of projects are they? What footages do they use? The error sounds quite severe, but without more details I'm afraid it will be hard to offer any advise. As a start, did you trash the prefs?

             

            Mylenium

            >

            • 3. Re: Not enough memory to initialize AGM (83::9)
              Mylenium Most Valuable Participant

              Where do those MOVs and AVIs come from? I'm beginning to think you are working with compressed media and it's actualyl the conform files that cause this mess. I recommend you go to Edit --> Preferences --> Media & Disk Cache and run Clean database and cache on the conformed media cache. Also, by all means, reset the prefs. Hold down Ctrl+Alt+Shift when you start AE or manually delete the file in your user home directory (e.g. C:\Documents and Settings\[you]\Application Data\Adobe\After Effects\9.0 on WinXP).

               

              Mylenium

              • 4. Re: Not enough memory to initialize AGM (83::9)
                ivanacuna Level 1

                it seems that work out form me, i did that in another windows account and it works fine... but in the account that I was working on previously didn't work.

                thank very much for your help, I will pass this information.