12 Replies Latest reply on Nov 23, 2009 2:42 PM by Jim_Simon

    Aspect ratio is wrong

    Philnolan_3d Level 1

      I am probably doing something wrong because I worked on this same project back in July and my output from that is correct.  All of my footage and my main sequence are 720x486, but what is displayed on the program monitor appears to be 656x483.  Plus when I try to export at 720x486m there are black columns on the sides.  Any idea what I'm doing wrong?

       

       

      Free Image Hosting at www.ImageShack.us
        • 1. Re: Aspect ratio is wrong
          Harm Millaard Level 7

          Let's start with lack of details: Some suggestions

           

          BTW: Is that your house? Nice...

          • 2. Re: Aspect ratio is wrong
            Philnolan_3d Level 1

            Or we could start with you telling me what details you need?  I've seen that link every time you've posted it in reponse to someone.  It doesn't always solve all problems.

             

            It's a CG scene I did for a client.  The building is a catering hall.

            • 3. Re: Aspect ratio is wrong
              Harm Millaard Level 7

              No, but it avoids the guessing game, the 100's of posts to and fro, the wasted bandwidth, etcetera, because you are not willing to part with some basic information. Are you under the OSA, guarding state secrets that prevents you from giving relevant information, or is posing questions just a hobby?

              How to ask questions the smart way

               

              Did you READ the link and following links? Answer the 16 questions at the end of the Wiki article if following those steps did not solve your problem.

              • 4. Re: Aspect ratio is wrong
                Philnolan_3d Level 1

                I've read that link before and again just now.  I feel like I've given all the details required to answer my question.  I'll part with any more info you want, but I don''t know what else you need.

                 

                Oh I forgot to say it's CS4 is that what you're getting at?

                • 5. Re: Aspect ratio is wrong
                  Harm Millaard Level 7

                  No, you haven't. Still waiting on the answers to the 16 questions in the Wiki.

                  • 6. Re: Aspect ratio is wrong
                    Philnolan_3d Level 1
                    1. The codecs used in your source clips (use the FREE GSpot or MediaInfo to determine the codec) Targa files
                    2. Premiere Pro
                      1. Version number CS4
                      2. Installation language English
                      3. Updates applied None
                      4. Project/sequence settings Already Answered
                    3. Operating System
                      1. Name Vista
                      2. Update/patch level SP2
                      3. Installed language English
                      4. Display resolution and color depth.1920x1200
                    4. CPU type and speed 2.4GHz Quad  x64
                    5. Amount of memory (RAM) 6GB
                    6. Video card
                      1. Manufacturer XFX nVidia
                      2. Model: GeForce 8800 GTS
                      3. Driver version N/A
                    7. Number of monitors (displays) in use1
                    8. Audio card
                      1. Manufacturer N/A
                      2. Model N/A
                      3. Driver version N/A
                    9. Each hard drive's capacity and space remaining 400GB, 1TB, 60GB remaining: about 200GB, about 600GB, about 20GB
                      1. Disk setup (partitions used, raid configuration, what is where for OS/projects/media/scratch/audio) none
                    10. Hardware capture device
                      1. Manufacturer N/A
                      2. Model N/A
                      3. Driver version number N/A
                    11. Capture software
                      1. Name N/A
                      2. Company N/A
                      3. Version N/A
                    12. Comprehensive list of third-party plug-ins you installed. None
                    13. Exact text of any error messages None
                    14. Explain clearly what you want to do, what you are doing and what the result is Said in first post
                    15. Be sure to mention if it is something that worked before using the same procedureSaid in first post
                    16. Very importantly: Post details of troubleshooting you have already done to avoid "did that" reponses to questions people ask when trying to help. None

                     

                    Happy?  90%, if not more, of those were irrelevant

                    • 7. Re: Aspect ratio is wrong
                      Harm Millaard Level 7

                      That is no wonder is your video driver is NA and your unwillingness to help us help you. How to ask questions the smart way

                       

                      Good luck is solving this.

                      • 8. Re: Aspect ratio is wrong
                        Jim_Simon Level 8

                        What is the Pixel Aspect Ratio of the media and of the Sequence?

                         

                        720 x 480 is the norm.  Why 720 x 486?

                        1 person found this helpful
                        • 9. Re: Aspect ratio is wrong
                          Philnolan_3d Level 1

                          The TGA files are square pixels According to Photoshop.  720x486 is standard D1 NTSC. The Sequence says 0.9 but it's grayed out, I can't change it.

                           

                          Harm stop telling me I'm not willing to help.  The video card driver is Not Available because I don't know the answer.  It's whatever is the latest one.

                          • 10. Re: Aspect ratio is wrong
                            Jim_Simon Level 8
                            720x486 is standard D1 NTSC.

                             

                            But do you need that?  It seems not much in use these days.

                             

                            The Sequence says 0.9 but it's grayed out, I can't change it.

                             

                            Then you'll have to create a new sequence that matches.  (Or perhaps more useful, alter the source media to 720 x 480 with a .9 PAR to match the current sequence.)

                            • 11. Re: Aspect ratio is wrong
                              Philnolan_3d Level 1

                              D1 NTSC is what you get when rendering DV from LightWave by default, I was always taught in school that either one works, so I use the default instead of manually changing it every time.

                               

                              OK I made a new sequence with 720x486 and square pixels.  Then just copy / pasted all of my clips into the time line.  That seems to have fixed it.  Thanks Jim.

                              • 12. Re: Aspect ratio is wrong
                                Jim_Simon Level 8

                                You're welcome.