2 Replies Latest reply on Nov 23, 2009 11:55 AM by jens0771

    Media Encoder, yes I know its been covered b4 but still doesn't work

    jens0771

      I'm having the typical

      "Encoding Failed. Could not read from the source" and I've tried the things explained here http://kb2.adobe.com/cps/407/kb407106.html. The catch is, this is a brand new install of Adobe Production Suite on a brand new computer. It was working perfectly fine for about a month or so, but then one day, nothing. No updates were run and no new software installed. I've a few other things that some members have posted but still nothing works. Very frustrating because I do this for work and have deadlines. Any one have any ideas. The only thing I can think that it could possibly be is that I upgraded to Flash 10 about a week b4 the problems started occurring. Otherwise, it doesn't work on files that have been moved around a little bit but "relocated" when asked where the files are, but it also doesn't work on files that have stayed put the whole time.

       

      -Drew Jensen

        • 1. Re: Media Encoder, yes I know its been covered b4 but still doesn't work
          Harm Millaard Level 7

          Either a fresh install of the OS or details is what is needed. Some suggestions

          • 2. Re: Media Encoder, yes I know its been covered b4 but still doesn't work
            jens0771 Level 1

            Details...hmm... all of the adobe products have been updated to the 4.2.something, whatever is the newest version. Lets see... i7 920 w/ 12GB ram, 3HDD (1 scratch, 1 OS, 1 data). Windows 7 Ult. 64-bit (no available updates).

             

            Some details of the problem... I was using handbrake to rip some marketing material and was able to edit them in PPro, but as soon as I tried to encode them, that when the problems started, I assumed that it was because of the file format that I encoded with in handbrake. Anyways, I had to edit the video in Windows Movie Maker, then took the WMV and dropped it into Media Encoder and was able to encode to the proper media format then. Anyways, I got the side project done, then went back to my projects. I edit interviews on the green screen, encode alpha channel, and throw them up on websites. So I did my normal stuff, but now when I encode, or try, I always get the error from media encoder listed below.

             

            - Source File: C:\Users\djensen\AppData\Local\Temp\Mike Ponce.prproj

            - Output File: C:\Users\djensen\Desktop\MPonce_return.flv

            - Preset Used: WorkPreset

            - Video:

            - Audio:

            - Bitrate:

            - Encoding Time: 00:42:41

            11/23/2009 1:35:25 PM : Encoding Failed

            -----------------------------------------------------------------------------

            Could not read from the source. Please check if it has moved or been deleted.

            -----------------------------------------------------------------------------

             

            I had moved the first video I tried editing after the side project, but any videos that were in their place before all this happened are getting the same error.

            That's all the details that I can think of. Thanks for direction Harm, sometimes when you're stressed we forget the most important things eh?