6 Replies Latest reply on Nov 29, 2009 10:43 AM by the_wine_snob

    Still struggling to get Premiere Pro cs4 to export, due to the Protools conflict.

    Sloan Automatic

       

      Please take pity on a very frustrated dude.  I am running the latest version of Premiere Pro CS4 on an 8-core, very kick *** mac pro tower.

      I have the latest version of Protools 8.  After reading some posts, I took the advice of uninstalling the Izotope plug ins that came with the "factory bundle", and uninstalled/reinstalled Premiere Pro.

       

      Unfortunately, it seems worse than before.  Before, the Adobe Media Encoder would open, start showing all the izotope pop ups, and freeze.

      But now, it freezes before it even opens the encoder.

       

      I've looked everywhere for other epopel in this situation, and everypone is saying "I removed Izotope and then had no problems."

       

      What should I do now?

      How could I be the only mac user on planet earth that removed izotope and didn't end up with a happy ending?

       

       

       

      Any advice would go a long long way.

       

       

        • 1. Re: Still struggling to get Premiere Pro cs4 to export, due to the Protools conflict.
          ADVIDEO88

          hey i have pro tools with cs4 and i had a similar issue with plug-in's getting crossed up. try this

           

          go to applications/adobe premiere pro cs4/

           

          find the application icon and click "show package contents"

           

          then go to contents/plug-in's

           

          there should be a file in there called blacklist.txt 

           

          open in text editor and add the izotope plugin names to the list and then save it.  mine already has sampletank 2 and other plugins in there. this should keep premiere from having anything to do with those plugins

           

          i have not tried on adobe media encoder but i think it may help.

           

           

          hopefully this helps. cheers!

          1 person found this helpful
          • 2. Re: Still struggling to get Premiere Pro cs4 to export, due to the Protools conflict.
            Sloan Automatic Level 1

            Thanks for the help.

            Really a very kind gesture.

             

            I have put these words into the text editor

            ozone

            vinyl

            trash

            izotope

             

            and no luck

             

             

             

            I uninstalled protools, and adobe, and then only put on adobe.  I was sure

            to follow the above advice, after re-install.

            During the protools uninstall digidesign proudly told me that no plug ins

            would be affected by this uninstall.  So I'm not surprised that the problem

            is still happening.

             

            Ready to start crying into my leftover turkey sandwich.

            Its so annoying because the program came with 15 other programs that are

            working fine, and this one is the one I really got it for.  Making films.

            poor me.

             

            Its so weird, export just freezes up the program. It never gets to the point

            where it opens the "force quit" window never shows premiere is not

            responding,

             

            I checked the terminal and this is what it says when I get the freeze up:

             

            I'm completely illiterate to this stuff.

            I'm going to put this on my original post and see if anyone has any ideas.

            Hopefully this does not have my home number social, dob, and favorite food

            in all that.

             

            Thanks again.

             

             

             

            2009-11-27 15:05:03.386 Adobe Premiere Pro CS4[2462:ea13] ***

            _NSAutoreleaseNoPool(): Object 0x2fc211f0 of class NSThread autoreleased

            with no pool in place - just leaking

            Stack: (0x9214ff4f 0x9205c432 0x920621a4 0x48bb3ab 0x48d6364 0x4cf8b6

            0x4e167e 0x4cf8b6 0x448a6f 0x95eea155 0x95eea012)

            Calling OnListNextEncodingFormat

            • 3. Re: Still struggling to get Premiere Pro cs4 to export, due to the Protools conflict.
              the_wine_snob Level 9

              I do not know if this applies to Mac, or not, but Jeff Bellune (MOD here and Community Expert) recently updated a similar thread on VST's, that will not load, and crash PrPro.

               

              His comments were total news to me. He stated that every time that PrPro attempts to load a VST, if it comes to one that crashes it, it'll skip that VST next load (the blacklist.txt), and continue on to the next that crashes it, and so on. When all that crash it have been logged, it will then open fine. This can mean many launches, especially on a DAW, but once done, all is good, until one adds another VST that is an issue. I thought that blacklist.txt was a "manual" thing only.

               

              Now, mention was made of the SampleTank2 VST. It, and many others, cannot be used by PrPro, BUT they do not cause issues either. The first time that these are loaded, a message pops up, telling the user that PrPro cannot use it. This happens on the first encounter only, and that message is never seen again. SampleTank2 loads with each launch, and all is cool. I cannot use it, but PrPro does not mind having it installed along with the ones that it CAN use. I got the warning message the first launch on each installation, but have had zero issues with that one, and several others.

               

              Do not know if Jeff's comments apply to Mac. Maybe he can educate me, and help you.

               

              Good luck,

               

              Hunt

               

              BTW - Native Instruments, and many other "instrument" VST's do cause a loading problem with PrPro - if Jeff's instructions are correct, then many, who have had to hide those VST's might be in luck, with just a number of launches.

              1 person found this helpful
              • 5. Re: Still struggling to get Premiere Pro cs4 to export, due to the Protools conflict.
                Sloan Automatic Level 1

                Okay Fixed it.

                 

                The answer took some time, but here it is:

                 

                First, the ozone plug in was the problem.  Premiere Pro and Protools both run Izotope, and for some reason Premiere needs it to be removed. It was freezing the computer during rendering.

                I had misplaced the original disc that got me Ozone 3 Lite. I did some very aggressive clean outs of Izotope products but this didn't work because the computer was unable to find all the files.  I really needed that original disc.  Unsure what I had done with that disc, I downloaded Ozone 3 Lite from the Izotope site, and used the uninstall option available in the install process. But they have updated that program. The only way to get the program off my computer was to find the original disc.  I found it, and uninstalled Ozone 3 Lite, but unfortunately I had downloaded Ozone 4 somehow during the process without knowing it.

                 

                I took the advice of finding the "blacklist" which did not work.

                 

                But late last night I was about to completely erase my computer's memory and start from total scratch when I got the idea to make a new user.  That did it!!!

                 

                So my advice to anyone who ends up in this Premiere Pro/Izotope/Protools situation:

                1. Do not do anything until you find the disc and use that uninstaller.

                2. If you can't locate it, you need to accept the inevitable. Back up everything on an external drive.  Uninstall Protools, unistall Adobe.

                3. Start a new user account

                4. Install Adobe and Protools.

                5. There are new versions of Protools, and you'll need to go get that again.

                6. Do something nice for your wife who had to listen to you gripe for the last 2 months.

                 

                Special thanks to the wine snob who put me on the right track.

                • 6. Re: Still struggling to get Premiere Pro cs4 to export, due to the Protools conflict.
                  the_wine_snob Level 9

                  Wow, that is a lot of detective work! Glad that you saved having to wipe and reinstall everything - that is a major bummer for me. Glad that you found that disc.

                   

                  Thanks for reporting your fix. That will likely help others in the future.

                   

                  Good luck,

                   

                  Hunt