0 Replies Latest reply on Nov 26, 2009 9:40 AM by gruber76

    Flash movie not loading in IE 8....??

    gruber76

      Hi, ive made a flash site in Flash CS4  .The flash movie doesnt load either on my computer or on web server,  but only in IE 8 ??, in all other browsers(FF,Safari,opera) it works????

      Why does this happen?

       

      This is the page                       http://www.fragojo-nekretnine.com/

       

      and the code

       

      <script language="JavaScript" type="text/javascript">
          AC_FL_RunContent(
              'codebase', 'http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=10,0,0,0',
              'width', '1280',
              'height', '650',
              'src', 'index',
              'quality', 'high',
              'pluginspage', 'http://www.adobe.com/go/getflashplayer',
              'align', 'middle',
              'play', 'true',
              'play', 'true',
              'loop', 'true',
              'scale', 'showall',
              'wmode', 'window',
              'devicefont', 'false',
              'id', 'index',
              'bgcolor', '#242424',
              'name', 'index',
              'menu', 'true',
              'allowFullScreen', 'false',
              'allowScriptAccess','sameDomain',
              'movie', 'index',
              'salign', ''
              ); //end AC code
      </script>
      <noscript>
          <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=10,0,0,0" width="1280" height="650" id="index" align="middle">
          <param name="allowScriptAccess" value="sameDomain" />
          <param name="allowFullScreen" value="false" />
          <param name="movie" value="index.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#242424" />    <embed src="index.swf" quality="high" bgcolor="#242424" width="1280" height="650" name="index" align="middle" allowScriptAccess="sameDomain" allowFullScreen="false" type="application/x-shockwave-flash" pluginspage="http://www.adobe.com/go/getflashplayer" />
          </object>
      </noscript>
      </body>
      </html>

       


      Please help!!!

       

      Thanks