6 Replies Latest reply on Dec 29, 2009 11:41 AM by VDOSurfer

    Premiere Elements 8: Crash when scrolling down the Effects list.

    genci8 Level 1

      I am using the trial version, and if I scroll down in the effects box (top-right window -> Edit -> Effects) the program crashes and has to be terminated. It happens randomly (at times I can scroll down just fine), but WHEN it happens I lose all my work.

       

      Is there a solution to that?

       

      Here is my hardware configuration:

       

      - Athlon 7850 CPU (basically a Phenom X2)

      - 4Gb DDR2-800 RAM

      - Radeon HD 4850 512Mb video card

      - Audigy 2 ZS sound card

      - Windows 7 Professional

       

       

      Also, how can I turn off the welcome screen, and go directly to the editor? I know about the "Always launch editor behind welcome screen", but that's useless since the welcome screen is loaded regardless. I want to skip the welcome screen entirely.

        • 1. Re: Premiere Elements 8: Crash when scrolling down the Effects list.
          Steve Grisetti Adobe Community Professional

          Ozpeter's widget allows you to set up the program to launch directly without going through the Welcome Screen. You'll find it among the very

          helpful FAQs to the right of this forum.

          http://forums.adobe.com/thread/503830?tstart=0

           

          There are any number of reasons your system could be crashing: An outdated video card driver, lack of free, defragmented space on your hard drive, an outdated version of Quicktime. (You should go to Windows Update and ensure you have even the non-critical updates. You should also go to the ATI or nVidia site and get the latest updates for your video card and go to the Apple site for the latest Quicktime.)

           

          Your problems could also could be affected by the type of video you have loaded in your project.

           

          You also don't mention if you're using the 64-bit version of Windows 7, but driver incompatiblities in that could also be causing problems.

          1 person found this helpful
          • 2. Re: Premiere Elements 8: Crash when scrolling down the Effects list.
            genci8 Level 1

            Thank you for the reply. I'll give that utility a try. It's pretty sad that Adobe doesn't offer us an option for turning it off entirely.

             

            I have the 64-bit edition of Win 7 installed. I also have about 200Gb of free HD space.

             

            Is Quicktime really really required? I have Quicktime Alternative installed, but since the crash happens only randomly I doubt that is the problem. I'll install the latest one from Apple anyway, and see if it fixes anything. I just hate that horrible piece of software, as it's not even compatible with 64-bit Windows (google "black bar quicktime").

            • 3. Re: Premiere Elements 8: Crash when scrolling down the Effects list.
              genci8 Level 1

              Oh, so if I update my shortcuts to point to "Adobe Premiere Elements.exe" instead of "Adobe Premiere Elements 8.0.exe", the Welcome screen will be skipped entirely.

               

              Thanks for providing the source code to your script.

               

              IfMsgBox, Yes
              {
              run, "C:\Program Files\Adobe\Adobe Premiere Elements 8.0\Adobe Premiere Elements.exe"
              }
              else
              run, "C:\Program Files\Adobe\Adobe Premiere Elements 8.0\Adobe Premiere Elements 8.0.exe"
              • 4. Re: Premiere Elements 8: Crash when scrolling down the Effects list.
                Steve Grisetti Adobe Community Professional

                Yes, you will need the latest version of Quicktime and the latest drivers for your video card.

                 

                Though, as I've said, this program can have problems on the 64-bit version of Windows 7 because the drivers are not always compatible with this 32-bit program.

                • 5. Re: Premiere Elements 8: Crash when scrolling down the Effects list.
                  the_wine_snob Level 9

                  For your "crashing on scrolling" issue, do you have an nVidia video card?

                   

                  If so, and you have a later driver, disable the gamer-only modules: PhysX and 3D Stereovision in the nVidia console.

                   

                  A contributor here, Neale, points out that the very latest nVidia drivers have retooled both of those moudles, so that they work in Adobe programs. I have nVidias, but their drivers have not included either module, so I have not tested this myself. Still, if Neale says that it works, I'd go with that info.

                   

                  Good luck,

                   

                  Hunt

                  1 person found this helpful
                  • 6. Re: Premiere Elements 8: Crash when scrolling down the Effects list.
                    VDOSurfer Level 3

                    You could try removing the plugin cache. That seems to load once and store the effects. Deleting them will force PE8 to reload them in the next launch and hopefully it will be fresh.

                     

                    1. Close Premiere Elements 8.0 if launched.
                    2. Press Start->Run and type "regedit" (without the quotes)
                    3. Expand My Computer\HKEY_CURRENT_USER\Software\Adobe\Premiere Elements\8.0\ There should be a folder called PluginCache. Delete the complete folder

                    4. Relaunch the application and hoping not to see that problem.

                     

                    You can confirm....