0 Replies Latest reply on Dec 1, 2009 8:56 AM by Darrell Loverin

    [svn:fx-trunk] 12326: Update airspark and airframework builds.

    Darrell Loverin Level 4

      Revision: 12326

      Revision: 12326

      Author:   dloverin@adobe.com

      Date:     2009-12-01 08:56:45 -0800 (Tue, 01 Dec 2009)

      Log Message:

      ***********

      Update airspark and airframework builds.

       

      airspark.swc will now be marked as minimumSupportedVersion=4.0.0 instead of 3.0.0.

       

      Remove enable-swc-version-filtering="false" from airspark.swc and airframework.swc builds.

      Remove minimum-supported-version=3.0.0 from airframework.swc build.

       

      QE notes: None.

      Doc notes: None.

      Bugs:

      Reviewer: Corey

      Tests run: checkintests

      Is noteworthy for integration: yes

       

      Modified Paths:

      **************

          flex/sdk/trunk/frameworks/projects/airframework/build.xml

          flex/sdk/trunk/frameworks/projects/airspark/build.xml