2 Replies Latest reply on Dec 3, 2009 11:39 AM by yenelli

    RoboScreenCapture in RH8 WebHelp (RH HTML)

    yenelli Level 1

      I've become accustomed to editing screenshots that are already embedded in the help topics...just right-click Edit, and the default editor had an icon so that I could change/obscure file names & login info--worked great!

       

      Then I rebuilt my machine with Windows 7. The two graphics editor products no longer display, but I discovered RoboScreenCapture could do the same thing (basically just pull some snippets to overlay the GUI fields.

       

      Well, now I have red boxes for the screens I have edited. I can see them (they have 26 KB size). I've tried to insert them and they even display as an empty red square in the prreview of the image dialog box. However, if I doubleclick the imagein the Project Manager, it opens & displays "just fine" in the image properties dialog. How do I fix this?

       

      Also, Windows 7 seems to disable the main RH project (pods & Design View) if I have the RH Help window open. Any one else notice?

       

      I've rebooted. Is there some kind of setting to make RH and Windows 7 like each other?

        • 1. Re: RoboScreenCapture in RH8 WebHelp (RH HTML)
          Peter Grainge Adobe Community Professional (Moderator)

          You don't say if you have applied the 801 patch, it is important for Windows 7.

           

          I've seen similar issues without Windows 7 being involved. Usually hacking around a bit by deleting the image from the project and sometimes also in Windows Explorer and then starting over fixes it.

           

          When you say the two graphics products no longer display, do you mean they are plain not working or that they are no longer playing with RH?

           


          See www.grainge.org for RoboHelp and Authoring tips

          Follow me @petergrainge

          • 2. Re: RoboScreenCapture in RH8 WebHelp (RH HTML)
            yenelli Level 1

            Hey Peter!

            AH! I need to reload the 801 update! Thanks! (I have 2 machines, my laptop with XP, my desktop with Win 7).

             

            Looks like "the default editor" for RoboHelp differs, depending on which OS it's loaded on! In XP, the default editor is Windows Picture and Fax Viewer. In Win 7...it seems to be "undefined." I've defined it to be MS Paint (Tools>Options>Associations tab) and I'm back in business!

             

            RH on Win 7 obscures what's going on with the fileseven using the RoboScreenCaptureas though there's a buffer storage somewhere in either Win 7 or RH 8 that is holding a secondary copy of a graphics file.

             

            Easy way to edit a graphic

            RH on XP:

            Right-click graphic (.jpg or .gif) in Design view of a topic

            Select Edit

            Graphic opens in Windows Picture and Fax Viewer.

            Click Ctrl+E to "close WPFV and open the graphic in MS Paint

            Change graphic

            Click File>Save

            Edited graphic redisplays in topic

            Right-click graphic and select Reset size

             

            RH on Win7

            Right-click graphic (.jpg or .gif) in Design view of a topic

            Select Edit

            Graphic opens in MS Paint (after you set up associations! Else, nothing happens)

            Change graphic

            Click File>Save

            Edited graphic redisplays in topic

            Right-click graphic and select Reset size