3 Replies Latest reply on Dec 4, 2009 11:02 AM by ~graffiti

    Internet explorer tries to open pdf in my old v6.0 acrobat not newly updated reader v9.0

    CarolineSimonds

      When I try to open a pdf online Acrobat v6 tries to open it so I get an error message saying that v8 or v9 reader is required. I have v9 reader and it happily opens pdf files sent as attachments etc, as the default, but ie is defaulting to the old version of Adobe. How do I re-educate it to default to Reader v9?