5 Replies Latest reply on Dec 10, 2009 5:52 PM by ProDad1

    CS3 will install, but not run in Windows 7 64bit

    ProDad1

      I bought a new HP e9220y last weekend. It has an AMD Phenom II Quadcore CPU and 8GB ram running Win7 64bit Home Premium. I installed Illustrator CS3 successfully and all files appear to be in the proper folders and programs are present on the start menu. But when I click on Illustrator or Bridge or anything else it installed, the wait cursor spins for about 10 seconds and then nothing happens. I tried uninstalling and reinstalling several times. I've run the MS cleaner utility. I've tried running in compatablility mode for Vista and Xp. No luck.

       

      I tried downloading and installing Illustrator CS4 and it ran fine. No problems. I have a case open with Adobe tech support with all this but the four people I talked to all had no clue. It's been open and pending their reply for 5 days now. I guess they are stumped.

       

      I read somewhere that someone else with my same processor had the exact same problem, but that was a couple months ago and that forum had no resolution.

       

      Does anyone have a clue where I can start to solve this problem? Obviously, d/l'ing CS4 is a solution, but I was really hoping to avoid the added expense. I am already going to have to get a new scanner because mine doesn't like win7.

       

      Help?