2 Replies Latest reply on Jun 7, 2010 5:50 AM by NealeChisey

    Contribute Cannot Connect to the Server

    NealeChisey

      I am using a windows XP Pro computer, and have been using Contribute CS3 for over a year.  About 3 weeks ago, I started getting the message, when I tried to connect to our website, which is hosted by a 3rd party, I got the following message: Contribute Cannot connect to the server. Please check your connection information of contact your administrator.  Our connection type is SFTP.

       

      I could not connect on my work pc, so I installed Contribute CS4 on my home computer and could not connect either.  I also got our website developer to try and connect, and they could no longer connect as well.  As our website host has assured us that no changes have been made on their system, I did a fresh install of a trial Contribute CS4 on a brand new computer (XP Pro) and this time was successful at making a connection.

       

      If anyone has any ideas why the other 3 computers could not connect to the website, that would be appreciated.

       

      Thanks

        • 1. Re: Contribute Cannot Connect to the Server
          dtgllc

          I'm having the very same issue. Very frustrating. Support had me uninstall and reinstall. That did not wor

          k, Then they had me uninstall and reinstall as a trial. That did not work. Very umimpressed with Adobe

          products and support.

           

          Anyone have a solution to this issue. I'm at the end of my rope.

          • 2. Re: Contribute Cannot Connect to the Server
            NealeChisey Level 1

            I ended up installing Contribute 4 on a different computer (running Windows 7) and made sure that the webpage that I connect to is the domain name the website.  Do not connect to other pages within the website.  For some reason Contribute 3 just stopped working on my old computer and I could not get Contribute 4 to work on it either.  Good luck.

             

            >>> dtgllc <forums@adobe.com> 6/4/2010 9:47 pm >>>

            I'm having the very same issue. Very frustrating. Support had me uninstall and reinstall. That did not wor

            k, Then they had me uninstall and reinstall as a trial. That did not work. Very umimpressed with Adobe

            products and support.

             

            Anyone have a solution to this issue. I'm at the end of my rope.