1 Reply Latest reply on Dec 8, 2009 12:57 AM by paul.williams

    install flex builder 3 plugin in eclipse java ee....?

    agungdmt

      hello everybody,  i'm beginner and i follow maik tutorial in http://www.adobe.com/devnet/flex/articles/flex_hibernate_pt2.html#ionComHeading, and i get trouble at installation flex builder 3 plugin in eclipse java ee developer

       

      this my tools

      • eclipse  java ee developer
      • adobe flex builder 3 plugin
      • mysql server 5.0
      • blazeDS
      • etc

       
      this is are error warning message :
      warning : You are installing software that contains unsigned content. The authenticity or validity of this software cannot be establish. Do you want to continue with the installation ?
       
      and this below are error message :
      Cannot complete the install because one or more required items could not be found.
         Software currently installed: Adobe Flex Builder Core Feature 3.0.214193 (com.adobe.flexbuilder.feature.core.feature.group 3.0.214193)
         Missing requirement: Flex Debug Plug-in for Eclipse 3.2 3.0.214193 (com.adobe.flexbuilder.debug.e32 3.0.214193) requires 'bundle org.eclipse.debug.ui [3.2.0,3.3.0)' but it could not be found
         Cannot satisfy dependency:
           From: Adobe Flex Builder Core Feature 3.0.214193 (com.adobe.flexbuilder.feature.core.feature.group 3.0.214193)
           To: com.adobe.flexbuilder.debug.e32 [3.0.214193]

       
      anyone help me....

      thx, God bless u