2 Replies Latest reply on Dec 8, 2009 6:02 AM by deimosphobos

    SmartSound problem

    deimosphobos Level 2

      Hi all.

       

      I have installed and registered PRE. If, however, I try to use smartsound I get the following error.

       

      "Required Quicktime components are not available. Please re-install quicktime and choose "Recommended install".  A "Minimal Install" will not work with smartsound."

       

       

      I don't own Quicktime. I am guessing it isn't referring tothe Quicktime player so where do I get quicktine from ?

       

      Thanks