6 Replies Latest reply on Dec 10, 2009 8:42 AM by Harm Millaard

    Firewire devices all showing "offline" in CS4

    Stanley Arthur Level 3

      I installed CS4 Production Premium on one of my worskstations (HP xw8200 Win 7 64b) a couple of months ago and have been using it mostly just for outputting via Adobe Media Encoder. Today I tried for the first time to do an actual capture via firewire. Both devices I tried (JVC GY HD-110 camera and a JVC BR-DV3000 deck) gave me the familiar ka-doink sound when I powered them on, but the PPro capture utility shows them both as "offline". I tried rebooting the PC, doing a Windows update and checked both devices to make sure they were properly configured for output, but nothing has worked. I checked all the settings I could think of in PPro, too. The Windows Device Manager refreshes when I turn a device on or off, but I don't see either device showing up there. I realize this is probably a Windows issue, but I thought someone here might have an answer.