3 Replies Latest reply on Mar 17, 2010 4:49 AM by panosru*

    Cannot Install Flash Builder 4 Plug-in -- Browsers Running

    Dyminsea

      Hi, I am unable to install Flash Builder 4 Plug-in because I get stuck at the following dialog:

       

      "The installer requires that you close your browsers before continuing, because they are using system files that must be updated."

       

      However, I have rebooted and am running nothing other than the Flash Builder 4 Plug-in installer.

       

      Are there any workarounds for this?

       

      thank you.