5 Replies Latest reply on Dec 12, 2009 3:56 PM by Ned Murphy

    Flash 8 movie not loading

    choppervon

      themaumaus.com/indextest


      A new site, everything seems to be uploaded and in place, maybe I'm missing something? Thanks in advance:

      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
      <html xmlns="http://www.w3.org/1999/xhtml">
      <head>
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
      <title>Mau Maus Test</title>
      <style type="text/css">
      <!--
      body {
      background-color: #000000;
      }
      #apDiv1 {
      position:absolute;
      left:20px;
      top:5px;
      width:700px;
      height:590px;
      z-index:1;
      }
      -->
      </style>
      <script src="Scripts/AC_RunActiveContent.js" type="text/javascript"></script>
      </head>

      <body>
      <div id="apDiv1">
      <object type="application/x-shockwave-flash" data="mau_maus_flash.swf" height="590" width="700">
      <param name="movie" value="mau_maus_flash.swf" />
      </object>
      </div>
      </body>
      </html>

        • 1. Re: Flash 8 movie not loading
          Ned Murphy Adobe Community Professional & MVP

          With all the various versions of embedding code floating around these days, I get lost between what's properly coded and what isn't, but I'd have to lean to saying what you show isn't.  I can see you are linking the AC_RunActiveContent.js file in your head code, but it is in no way being used to display the Flash file compared to the code that normally is used in conjunction with it.

           

          I would take the fla file and publish an html page with it in Flash, and then test to see if that displays the swf file properly.

          1 person found this helpful
          • 2. Re: Flash 8 movie not loading
            choppervon Level 1

            Thanks for the reply, I published to html from DW and it played fine, but I switched the swf file with one on a working flash site I have and it didn't load there either. Could something be wrong with the swf file? As far as the code, I'm using Linux hosting and have needed to use the stripped down code to get my sites w/ Flash running. The flash code I'm using is copied verbatim from a working site, same hosting, etc....?????

             

            Here's a link to the working site:

            http://www.doghouselords.com/flash_site.html

            • 3. Re: Flash 8 movie not loading
              Ned Murphy Adobe Community Professional & MVP

              Actually, I just visited the web page you identified in the initial posting and while my initial view of it did not show a Flash file, including right clicking the area, after distracting myself by looking at the page's source code, I went back to the browser window and I am now seeing a preloader screen that appears to be stuck on "Loading 0% of 0" and if I right click it now I get the expected Flash file menu.  So I'd say your Flash file has some issues.

               

              loading.gif

              • 4. Re: Flash 8 movie not loading
                choppervon Level 1

                Thanks, Ned, I sorted it out and got it running.


                • 5. Re: Flash 8 movie not loading
                  Ned Murphy Adobe Community Professional & MVP

                  You're welcome