8 Replies Latest reply on Dec 13, 2009 3:26 PM by FrankMac59

    Win 7 64bit , PremProCS4 patch & Multicam

    FrankMac59 Level 1

      I am not sure if this is a common issue but I thought I should log it just in case.

       

      I am runing Creative Suite 4 Production Premium on a Wind 7 quad core 64 bit system with 4GB RAM.

       

      While I can four-camera edit in standard definition without problem straight from the installation of the software, the latest patch makes the program hang part way through loading a saved multicam edit.

       

      PP will let me start a project, transfer the synch'd sequence to the multicam sequence and start to do the camera changes without issue and I can save normally.  However when I close the program and come back to it later, it will fail to open that project (but it will open other single timeline projects without issue) and just hangs part way in.

       

      I have now had this happen twice, haveing resinstalled from the disc and then patched to V4.2 something or other twice.(Yes, I can sometimes be a slow learner!)

       

      Each time a resinstall of the software off the DVDs has solved the issue.

       

      Frank

      Australia

        • 1. Re: Win 7 64bit , PremProCS4 patch & Multicam
          Harm Millaard Level 7

          I'm not sure it is the cause of these problems, but do upgrade your memory to 8 GB. You will have a much nicer editing experience and maybe it solves your problem as well. The fact that multicam sequences are causing problems could be an indication that memory is the issue here.

          • 2. Re: Win 7 64bit , PremProCS4 patch & Multicam
            FrankMac59 Level 1

            Thanks, Harm, but I have been doing multicam stuff for some time now, at

            least as an amateur - this being probably the ?15 production lasting about 2

            hours without issues, and while you may well be right since I have only

            recently gone to 64 bit system, until then Windows would only recognise the

            first 3 GB as you know and it worked fine.

             

            Now, it works a treat without the patch and that is another confounding

            factor.

             

            Thanks for the response.

             

            Frank

            • 3. Re: Win 7 64bit , PremProCS4 patch & Multicam
              Harm Millaard Level 7

              Frank,

               

              I never experienced this, so I'm guessing here. Memory would be the first thing I would have a look at (Win7 may have a larger footprint than XP on memory), second have a look at your services http://www.blackviper.com/Windows_7/servicecfg.htm

               

              Then I would check diskspace and pagefile size and location (should be on another drive than OS & programs and be set to at least 8 GB with your current memory), indexing, compression (the latter two should be turned off on all drives). Next thing is your video drivers, are they up-to-date?

               

              If none of this helps, please post a screenshot from Process Explorer and attach DXDIAG.txt. Full instructions can be found in the second included link in this one: Some suggestions

              • 4. Re: Win 7 64bit , PremProCS4 patch & Multicam
                Colin Brougham Level 6

                Frank,

                 

                It is a bug in Premiere that you're experiencing. When the multicam monitor is left open after a multicam project is saved and closed, the project will not reload. You can import the multicam project into a new project, and continue to edit, but if you don't close the multicam monitor before you save the project, you'll have to go through the same thing again.

                 

                Just be sure to close the multicam monitor when you're done with your editing session, then save, and your project will reopen OK the next time you come back to it. Frustrating, I know--I forget this every time I start a new multicam project, and have to go through this cycle once or twice before I remember what I have to do!

                • 5. Re: Win 7 64bit , PremProCS4 patch & Multicam
                  FrankMac59 Level 1

                  Thanks Harm.  You're taking me into deeper waters here, but I am making some

                  slow progress. You may well be right about the memory issues and Win 7.  I

                  don't usually dive into new OS's but given what a lot of tech-savvy friends

                  were saying, I thought it would be a fairly safe bet to go with Win 7.  I am

                  not that sure now.

                   

                  Now, I have the first hour edited, but would you believe Media Encoder is

                  'Not Responding' so I have just yet again installed Prem Pro from the disc.

                   

                  I am sort of committed to this project, come hell or high water as my club

                  group has orders for 20+ copies and hopefully before Christmas.

                   

                  Here's hoping but the whole thing is rather demoralising.

                   

                  Frank

                  • 6. Re: Win 7 64bit , PremProCS4 patch & Multicam
                    FrankMac59 Level 1

                    Thanks, Colin.  Lord, I would never have caught onto that one.

                     

                    What a bummer!

                     

                    Thanks for the info.

                     

                    Frank

                    • 7. Re: Win 7 64bit , PremProCS4 patch & Multicam
                      Harm Millaard Level 7

                      Frank,

                       

                      Not responding is Win7's way of telling you to be patient. If you start encoding or whatever other action and then click on the window while it still is preparing the order, it may come up with the Not Responding message, but with some patience is often goes away. Your system is not the fastest around, so it may be taxing your patience a bit more than others, but for your rest of mind, I have seen that behaviour from time to time and my system is sometimes called "Harm's Beast". So patience is the word. Also take into consideration Colin's remarks. He often hits it right on the mark.

                      • 8. Re: Win 7 64bit , PremProCS4 patch & Multicam
                        FrankMac59 Level 1

                        Thanks again, Harm.

                         

                        I thought something like that was the story, but usually the 'Not

                        Responding'  goes away very quickly. I have been watching it in Task Manager

                        and even when I kick off Prem Pro, the first response is for it to Not

                        Respond.  I thought that the 64 bit system's speed was faster than the 32

                        bit program could run and  the Not Respond was catch-up time.

                         

                        Learning, learning...

                         

                        Frank