0 Replies Latest reply on Dec 13, 2009 7:56 PM by candaberkman

    Adobe Reader 9 and 9.2 do not work on my new MAC-Pro OS 10.6.2

    candaberkman

      I just switched from a Power Mac G5 OS 10.5 to a MAC-Pro.  On the MAC-Pro, when I try to open a .pdf document I get the message, "You can't open the application Adobe Reader.app because it is not supported on this type of MAC."  I had no difficulty when using Adobe Reader 9 on my G5. The first time I got this message, I decided to download AR 9.2, thinking that perhaps the upgrade from AR 9 t o AR 9.2 would solve the problem. I downloaded AR 9.2, and the problem still remains. Help!