2 Replies Latest reply on Dec 14, 2009 5:59 AM by Margaret Stratton

    I am trying to update to Raw plug-ing 5.5 for use with the Panasonic GF1.

    Margaret Stratton

      Hello,

      I cannot get the raw plug in 5.5 to recognize my Panasonic GF1 files.  I have downloaded it and "manually" followed the installation directions with no success.  Is there another way I can get this plug in to operate? Please respond if you can help!

       

      M S in Shanghai