11 Replies Latest reply on Jan 9, 2010 11:15 AM by ian video

    PP 4 - Unable to continue beyond Import

    ian video

      Hi all,

       

      I cannot continue with PP4 beyond creating a Project and importing an MPEG-2 file.  This is true whether I capture from my video camera or I import a file previously captured using PP4.  When I move the file to the Source pane, it sets the beginning and end fields correctly but leaves the image area blank.  If I then double click on the image area, PP4 exits and asks to send a problem report to Adobe.  At no time have I been able to populate the Timeline pane.

       

      The program was working fine on my new computer with a fresh XP load a month ago.  At that point I had one disk drive.  I imported, edited and burned a video.

       

      Since then I have added a RAID setup for proper video processing.  However since then I have only been able to capture .mpeg files, not process them.  I have minimal add-ins and extra software, other than the basic ms Ofice 07, Zone Alarm firewall, Avira antivirus, and GIMP, plus scanner and Canon camera capture software.  No extra codecs, no "wierd" software, etc.

       

      I have tried ignoring the RAID area and captured and processed to the C: drive, to mimic the setup that worked, but there is no difference than if I use the RAID area for capture and scratch working.

       

      I have reinstalled PP4 from scratch and applied all the fixes, with no change to  the symptoms.  I am a bit loath to strip out the RAID card and set-up unless it is a last resort, and I can't imagine why it would be so destructive.

       

      The camera being used is a Canon Vixia HV30 set to shoot HDV on tape at 1440x1080 60i.

       

      The rest of the 16 question info is:

       

       

       

         1. The codecs used in your source clips (use the FREE GSpot or MediaInfo to determine the codec)

                From Mediainfo - the codecs are the native PP4, I believe.

                            Video    MPEG Video (Component) (Version 2)

                            Audio    MPEG Audio (Version 1) (Layer 2)

         2. Premiere Pro

               1. Version number                                     4.2.1

               2. Installation language                              English

               3. Updates applied                                    4.0.1  /  4.1  /  4.2  /  4.2.1

               4. Project/sequence settings                      Default for an HDV capture

         3. Operating System

               1. Name                                                   XP Pro

               2. Update/patch level                                 all as of last Friday

               3. Installed language                                 EN

               4. Display resolution and color depth.         3200 x 1200 16 bit

         4. CPU type and speed                                   i7 920 stock speed

         5. Amount of memory (RAM)                            4GB

         6. Video card

               1. Manufacturer                                         XFX

               2. Model                                                   6600GT

               3. Driver version                                        NVIDIA 7.7.7.7

         7. Number of monitors (displays) in use            2

         8. Audio card

               1. Manufacturer                                         EVGA Classified on-board Audio

               2. Model

               3. Driver version

         9. Each hard drive's capacity and space remaining

                                                                              C:         69.2 GB            33.6GB Free      VelociRaptor

                                                                              E:         130 GB             121GB Free       2 x VelociRaptor            RAID 0

                                                                              F:         279 GB             208GB Free       2 x VelociRaptor            RAID 0

                                                                              RAID is provided by an ARECA 1212

               1. Disk setup (partitions used, raid configuration, what is where for OS/projects/media/scratch/audio)

                                                                              Each drive is set as a Basic disk using NTFS

                                                                              I have used 2 configurations

                                                                                          1 uses C: for all working, - capture, scratch, etc

                                                                                          the other uses E: for scratch, F: for other working

        10. Hardware capture device                             N/A

               1. Manufacturer

               2. Model

               3. Driver version number

        11. Capture software                                        PP4

               1. Name

               2. Company

               3. Version                                                4.2.1

        12. Comprehensive list of third-party plug-ins you installed.

        13. Exact text of any error messages                None – closes PP4 with a request to e-mail Adobe with crash info

        14. Explain clearly what you want to do, what you are doing and what the result is

        15. Be sure to mention if it is something that worked before using the same procedure

        16. Very importantly: Post details of troubleshooting you have already done to avoid "did that" reponses to questions people ask when trying to help.

       

       

      The attached file includes the Mediainfo image from one of the lips I have tried


      Any suggestions on where to go from here will be greatly appreciated.


      Cheers, Ian

       

      ps.  I'm not permanently on-line so please excuse any delay in me responding.

        • 1. Re: PP 4 - Unable to continue beyond Import
          Harm Millaard Level 7

          Congrats!! First post and so well documented. You must have been browsing here before this first post. Great job and welcome.

           

          Nothing in your hardware seems out of the ordinary. Can you try to capture with HDVSplit and see if those files import correctly? I don't think it will make much difference, but let's try it.

           

          Can you post a screenshot from Process Explorer and possibly attach the DXDIAG.txt file as well? You can find full instructions in the second included link in this link: Some suggestions

          • 2. Re: PP 4 - Unable to continue beyond Import
            ian video Level 1

            Hi,

             

            I will try the HDVSplit capture now and look at the other two suggestions whilst it is coming in.  PP4 is letting me capture, it just won't process the captured file.

             

            Cheers, Ian

            • 3. Re: PP 4 - Unable to continue beyond Import
              ian video Level 1

              Hi Harm,

               

              so HDVSplit let me import OK.  It produced an .m2t file and an xmp file rather than a ,mpeg and .xmp that Adobe produces.

               

              I imported the .m2t file into PP4 in a new project.  The video came in, was visible in the Project pane, both as an image and as the named file, but when  I dropped into onto the Source pane, the same thing -no effect until I double clicked in the window and immediately PP4 closed and produced a crash report request.

               

              I will look at the other stuff now.

               

              Cheers, Ian

              • 4. Re: PP 4 - Unable to continue beyond Import
                ian video Level 1

                Hi again,

                 

                attached are the Process Explorer screen dump, taken with PP4 open but no files imported.  also attached is the DXDiag save file.  Was I supposed ot create a save file for the Sysinternal?  I have done so and included it anyway.

                 

                Hope these help.

                 

                I have to leave in 30 minutes for the evening.  I will be around again tomorrow, between trips to the shops, etc.

                 

                Cheers, Ian

                • 5. Re: PP 4 - Unable to continue beyond Import
                  Harm Millaard Level 7

                  Ian,

                   

                  In your first post you mentioned 4 GB memory, however your DXDIAG only shows 2 GB, and that is hardly enough for HDV material. Your video driver is hopelessly outdated, 4 years old.

                   

                  You have gathered quite a few DirectShow filters, amongst them a whole lot from Roxio. Roxio has been known to cause problems. I would remove everything Roxio from your system, possibly do a repair install of CS4, so the Adobe codecs are in their proper place and have the correct priority.

                   

                  You can try if killing Motive SmartBridge, ZoneAlarm, AVG and TeaTimer give you any improvement.

                   

                  Your disk setup should not be a problem. I suspect it may be a combination of limited memory, outdated video drivers and Roxio.

                  • 6. Re: PP 4 - Unable to continue beyond Import
                    ian video Level 1

                    Hi Harm,

                     

                    thank you for the help.

                     

                    2GB? Wierd.  I have 4GB installed, my BIOS showed 4 GB when I last looked, my XP System Properties this morning shows 1.99GB.

                     

                    I'm not sure who stole my second stick, but I will go looking.

                     

                    I am not sure what "Direct Show filters" are or where I got them from, but I will remove Roxio - never liked it anyway, but it came with the new DVD Burner and I wanted a way of burning so I used it.  I prefer Nero.  I may stick with the built in XP DVD burner for now.

                     

                    I have the same problem even with Zone Alarm and Avira disabled, AVG isn't installed.  I will disable Motie Smartbridge.  It came with my sympatico internet access and I have never bothered to stop it.  TeaTimer I can do without.

                     

                    So I will find my second stick of memory and strip down anything else running on the machine and try again.

                     

                    Cheers, Ian

                    • 7. Re: PP 4 - Unable to continue beyond Import
                      Wil Renczes Adobe Employee

                      What about other media types?  How about a simple case:  in the project panel, create a Bars & Tones synthetic clip.  Does this scrub/play in the source or timeline?

                       

                      The reason I ask:  it almost sounds like you're having display driver problems rather than decoding problems (the fact that you're getting thumbnails in the project panel is the tip off there.)

                      • 8. Re: PP 4 - Unable to continue beyond Import
                        ian video Level 1

                        Hi Wil,

                         

                        No, Bars and Tones will not play and cause the same crash,.  They do it for an SD create and for an HD create.  Also, bringing in an SD clip causes the same crash, even though I have edited and done a full process cycle on one before this started happening..

                         

                        I am still looking for where my 2GB of memory have gone.

                        Roxio has gone and I ran the above check with Zone Alarm, Avira and TeaTimer stopped.

                         

                        I will go looking for later drivers and try a few things with my memory sticks to see if they pass diagnoostics, etc.

                         

                        Thanks for your time.  I will only be able to try things this evening and tomorrow morning, as I must pack to catch a flight to the grandchildren for Christmas, so if nothing sorts out in the next 12 hours, I will be gon until the second weekend in Jan.

                         

                        Cheers, Ian

                        • 9. Re: PP 4 - Unable to continue beyond Import
                          Harm Millaard Level 7

                          Ian,

                           

                          Even if all suggestions did not directly help solve your issue, don't let it spoil your Christmas vacation. Enjoy.

                          • 10. Re: PP 4 - Unable to continue beyond Import
                            ian video Level 1

                            Hi Wil,

                             

                            well, I updated the display driver with NVIDIA's latest qualified driver for the 6600 (195.62).  Now I know why I never update drivers if I can help it!!

                             

                            I took a Restore Point after downloading the driver and before updating it.  It took two attempts to extract the drivers, with a complete freeze in between.   It then took about 40 minutes to give up trying to establish a two monitor - 1 display (3200x1200) setup.  Each and every combination of ways to get there forced an interrupt and a reboot from totally blacked out displays.

                             

                            The Restore Point failed, claiming that nothing had been altered since the Restore Point was taken.

                             

                            Finally on a one monitor version using 195.62,  I went back to driver 182.50 (about August 09 if I remember correctly).  This was randomly chosen out of NVIDEA'a archives, but it got me back to a configuration that allowed my 3200x1600 monitor set-up.  And it worked!!

                             

                            I can now get an HDV clip into PP4 and display and run it in the Source panel.  For the life of me I cannot get it to turn up in the Timeline though.  The timeline also doesn't indicate Audio and Video at the very left, as it usually does, so I am not sure what is going on there, but at least I am over the Crash hurdle.

                             

                            Next I must find my 2nd 2GB and we are away.

                             

                            So Wil and Harm, thank you both for your time and suggestions.  I probably won't get back to this until the New Year, in the meantime, all the best for the holidays.

                             

                            Cheers, Ian

                            • 11. Re: PP 4 - Unable to continue beyond Import
                              ian video Level 1

                              Harm and Wil,

                               

                              thank you again for your help.  I now have a working CS4.


                              After putting in the new GPU driver and removing Roxio, I was left with a CS4 that did not crash but did not put up Audio/Video tracks.

                               

                              Requesting 4 instead of 3 in the start-up screen cured that, as 4 arrived and now the default of 3 works and I can process video.

                               

                              I finally made progress with the 2GB issue today.  By altering my BIOS (EVGA X58 760), I now can access the second memory stick.  It turns out XP always knew I had 4GB, but the reserved space was impacted by a BIOS flag and it was reserving 2GB.  Something is still odd, but nothing like as odd as it was!  System Information says 2.42 GB available, System Properties says 2.99GB available, so I think I still am missing 1GB, but much closer for now.

                               

                              So now I am ready to process video again.

                               

                              Thanks again.

                               

                              Cheers, Ian