2 Replies Latest reply on Dec 17, 2009 2:09 AM by jellybridge

    Director 11.5 OS X projector problem.

    jellybridge

      Hallo!

       

      I'm having trouble getting an OS X projector working from Director 11.5 under Windows.

       

      I know similar posts exist and seem to revolve around Shockwave error messages the Mac due to broken resource forks (or something).  but I'm not getting ANY errors on OS X 10.5.8 or 10.3.2.  When I run the app package on either of my Macs the program just does nothing.  It starts to run, the icon appears in the dock for a nano-second then it goes away.

       

      I've tried this with a completely stripped down projector with as few Xtras as i can manage.  It's basically a single jpg image waiting for a mouse click.  It's being built on Director 11.5 on Windows XP Home SP2, then copied via LAN to the Mac.


      I've tried installing Shockwave on the 10.3.2 Mac just in case it was the Shockwave problem and I just wasn't getting the error message, but it didn't seem to make any difference.

       

      Does anyone have any ideas?  Is there any way on OS X that I can find out why the app package doesn't run? (I don't know my way around OS X all that well ... does it have any kind of event log or a way I can trace what's going on?)

       

      Thanks in advance.

      Jamie.