0 Replies Latest reply on Jun 13, 2008 4:22 AM by MTA_Sales_Trainer

    Audio Problems - Presenter 6 & 7

    MTA_Sales_Trainer
      I currently use Presenter 6.2 (but have also downloaded and tried this with Presenter 7.0). Whenever I try use Import Audio, Synchronize Audio, or Audio Editor, Powerpoint crasches. That is part of the problem.

      The other more serious part for now is that when I click on Record Audio and begin to record audio, there is always an electronic interference type noise being recorded over the audio. I have isolated it to the Presenter Plugin, as my headphones record just fine in other programs (but this does me no good, as I cannot import audio without Powerpoint crasching).

      I am therefore assuming that there is a problem between the Presenter plugin and my sound card (and/or codecs). I have a SigmaTel High Definition Audio Codec. I am not sure however where the information is for my actual sound card. It was not listed in the device manager , only the drivers and codecs were there. There was one the said Legacy Audio Drivers, Manufacturer (standard system devices, location uknown, but said to be working properly).

      Does anyone have any idea what I can do to resolve these problems? - most importantly, being able to record audio in Presenter without this electronic interference being recorded over the voice recordings.

      I am using a Dell Latitude D830 with Windows XP Professional Version 2002 SP2, with Microsoft Powerpoint (Office) 2003, Intel Core 2 Duo 2.2Ghz, 2GB RAM. Also perhaps important is that I am also using a German version of Windows

      Thanks for any help you may be able to provide me in resolving this issue.