10 Replies Latest reply on Dec 20, 2010 10:25 AM by Unused_Screen_Name

    Unable to save a copy

    aisle009

      OK I have a weird issue.  I was sent a link in my e-mail (I am using Outlook 2010 Beta).  When I click on the link it opens IE8 and opens the PDF.  I am unable to save it when I hit the save a copy as button.  However if I pull the link directly out of the e-mail and open IE8 it will allow me to save it or if I just click on the title bar and hit enter (mainly refreshing it) it will allow me to save.  I was hoping there was a way I could save without haveing to take the extra steps.

        • 1. Re: Unable to save a copy
          ~graffiti Adobe Community Professional & MVP

          Why are you opening in IE?

           

          Sounds like an issue between IE and Outlook (beta).

          • 2. Re: Unable to save a copy
            aisle009 Level 1

            It is a link so it opens IE to get to the web link.  It works fine with a attached PDF.

            • 3. Re: Unable to save a copy
              ~graffiti Adobe Community Professional & MVP

              Sorry. Missed that.

               

              Still, it sounds like it's either an IE thing or something with Outlook. Since you are using a beta copy of Outlook, it may be tougher to get an answer in here. Good luck.

              • 4. Re: Unable to save a copy
                Unused_Screen_Name

                I'm having a similar problem when I try to save my credit card statements from the credit card webpage.  But only on certain statements!  I click on the link and the PDF file opens in a new tab (IE8).  The Reader pulldown menus don't appear, so I can't choose File/Save (or Help), but when I click on the "save a copy" icon (the little diskette), NOTHING HAPPENS!  No error message, nothing.  (I haven't tried the print icon.)  I've searched for the default name of the file on my computer, in case AR might be bypassing the save as window that normally pops up and saving it somewhere under the default name, but it's not found.

                 

                Right-clicking on the links doesn't work--"save target as" is grayed out.  But this is true for all the links, whether they can be saved with AR or not.

                 

                As I say, this only happens on certain files.  My June and July statements, for example, save fine (clicking on the save icon brings up the usual save as window).  But not the May or August statements.  There's no rhyme or reason to it.  The links all appear together on the same page.

                 

                This only became a problem with my new computer, running Windows 7 and AR 9.1.  In addition, the copies of the same files saved earlier to my HDD (using XP and an earlier version--I think--of AR)  all save fine when I re-open them now with AR 9.1.  It's only a problem when AR is launched by IE after I click on the link to the document.  I can't see any difference between the documents (saved earlier) when I view their properties.  I can't view the properties of the online documents because the pulldown menus don't appear when AR is launched by IE (which is a nuisance, BTW--is there some way to force them to appear?).

                 

                Any suggestions for a workaround until this bug is fixed would be much appreciated!

                 

                 

                 

                Update:  I went back to my old computer to verify that I can still save the problematic PDF statements.  I can.  However, I discovered that the version of AR is actually version 9.2.0.  The version of IE running on that machine is 8.0.6001.18702.

                 

                I also discovered that sometime after I last checked the version of AR on my new machine (the one I'm having trouble saving with), it got upgraded (without my knowledge or consent, which is irritating as hell) to version 9.2.0.  So both machines are running the same version of AR.  My new machine is running IE version 8.0.7600.16385.  (I also confirmed that my new machine still can't save certain PDF files from the credit card website.

                 

                Summary

                 

                Working machine (save works):                                Windows XP; AR version 9.2.0; IE version 8.0.6001.18702

                Non-working machine (save works sporadically):   Windows 7;    AR version 9.2.0; IE version 8.0.7600.16385 

                 

                 

                 

                cant save.JPG

                • 5. Re: Unable to save a copy
                  sawn61412

                  Reported the same problem with Read

                  er  Save As Button Dec 4th.  Would like to know that

                  Adobe is aware of the problem and is working on a fix.

                   

                  No one to date has a solution.

                  • 6. Re: Unable to save a copy
                    MichaelKazlow MVP & Adobe Community Professional

                    Then please ask Adobe, this is a User to User forum. As a rule, this site doesn't offer official Adobe technical support.

                    • 7. Re: Unable to save a copy
                      Unused_Screen_Name Level 1

                      I found that this problem does not exist when using Google Chrome instead of IE8 (but still running Windows 7).

                      • 8. Re: Unable to save a copy
                        sperrinejr

                        I had this same problem. After having other issues wuith Windows 7 and searching the internet, they were solved by logging in as "Administrator". I gave this a try with this issue and it let me save bank statements, credit card statements, etc. I can't save them logged into my regular user account. I am sure there is a way to enable saving pdf files in IE8 (Windows 7).......probably have to give it some kind of special permission. To log in as an Administrator just search the internet and you can find the answer. It's pretty easy. Even though your user account may say you are an"administrator" it's not the same thing. It's a pain but at least I can save files this way.

                         

                        Update:

                         

                        I found an easier way to do this. Right Click on the IE8 icon in your taskbar. A menu comes up above the icon. Right click again on "Internet Explorer" and left click on "Run as administrator". This allowed me to save pdf files without having to logoff and login into the Administrator account.

                        • 9. Re: Unable to save a copy
                          mjd4

                          Try using a different web browser. I had this same problem using Firefox but then tried it in Opera and it worked just fine. It would seem Adobe was in too much of a rush to release another product that they neglected to make sure it actually worked. They would have gotten an 'F' in a software engineering course...

                          • 10. Re: Unable to save a copy
                            Unused_Screen_Name Level 1

                            Thanks, in fact that's what I did: it works fine in Chrome.

                            Chris