3 Replies Latest reply on Dec 18, 2009 10:45 AM by tzeng

    install correct version of air

    dentalplus

      We have a flex app that we're upgrading from air 1.5 to air 2

       

      Is there any way we can make the installer or the updater present the user with a download link for the correct version of the air runtime?

       

      If I try to install the air 2 version of our app on a machine with 1.5, I just get an error "This application requires an update to Adobe AIR that is not available for your system." Otherwise, we'll have to get users to do the update first (or we'll do it) which defeats the object of an autoupdater.

       

      From what I've read, setting the application descriptor to 2.0beta should force the update, but I can't get it working.

       

      Thanks